Skocz do zawartości

Inventor - problem z eksportem do dwg


Pomocna odpowiedź

Witam, ostatnio nagryzmoliłem sobie projekt ramy do robota w Inventorze (2012). Wszystko jest fajnie, tylko, że podczas eksportu do *.dwg zamiast wszelkich zaokrągleń czy otworów pojawiają się wielokąty (fachowo to się chyba nazywa polilinie). Jak to mam eksportować z *.ipt, żeby było tak jak ma być? (Do tej pory robiłem tak, że otwierałem plik z częścią a następnie klikałem na export -> dwg i zapisywanie jako AutoCad DWG Files).

Link to post
Share on other sites

Miałem podobny problem z Solid Edge. W SE było takie polecenie: zamiana łuków na krzywe (czy jakoś tak 😋 ). NA 99,99% w Inventorze też takie coś jest, musisz poszukać. Zobacz czy nie ma gdzieś w opcjach rysowania łuków.

[ Dodano: 16-06-2011, 22:07 ]

PS. Znalazłem ciekawy link.

KLIK

Link to post
Share on other sites

Przejrzałem co nieco z tego co podesłał kolega, ale nie znalazłem nic co by dotyczyło mojego problemu 🙁 W jakim programie mógłbym to ew. poprawić ręcznie?

Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.