Skocz do zawartości
Szwagier90

Bugi na forum bądź stronie

Pomocna odpowiedź

Stąd, że ładowanie plików z zewnętrznych serwerów wydłuża działanie strony. Po drugie, pliki takie często znikają i tematy są bezużyteczne (bo np.: poznikały schematy).

Udostępnij ten post


Link to post
Share on other sites

Dopiski administracji nie są parsowane na blogu i dziwnie wyglądają.

__________

Komentarz dodany przez: Treker

Usunąłem screen poglądowy, co by nie dochodziło do nadużyć 😉

[ Dodano: 24-03-2015, 15:10 ]

To samo jest z emotkami typu 😅

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Marooned, szybka poprawka i wszystko działa:

Udostępnij ten post


Link to post
Share on other sites

pawcio0928, to jakiś błąd odświeżania, ja widzę, że fazi787 oceniał tylko raz.

Udostępnij ten post


Link to post
Share on other sites

Sabre, odświeżam, sprawdzam z różnych przeglądarek i widzę ciągle podwójnie.

Udostępnij ten post


Link to post
Share on other sites

U mnie widać to samo (podwójnie).

Udostępnij ten post


Link to post
Share on other sites

Rzeczywiście, macie rację, spojrzałem na innego robota wcześniej. U mnie jest to samo.

Udostępnij ten post


Link to post
Share on other sites

pawcio0928, dzięki za zgłoszenie - poprawiłem.

Udostępnij ten post


Link to post
Share on other sites

Prosiłbym o dodanie definicji standardowego koloru czcionki na blogu - zmieniłem kompozycję windowsa na ciemną, której główny tekst jest jasny, co sprawia, że tekst jest kompletnie nieczytelny:

Udostępnij ten post


Link to post
Share on other sites
Prosiłbym o dodanie definicji standardowego koloru czcionki na blogu - zmieniłem kompozycję windowsa na ciemną, której główny tekst jest jasny, co sprawia, że tekst jest kompletnie nieczytelny:

Obrazek

Na moje oko to firefox, więc kolor, wielkość czcionki itp. możesz ustawić w zakładce content w ustawieniach firefoxa.

Natomiast "wymuszenie" koloru jest niepoprawne w dzisiejszych czasach, ponieważ wiele urządzeń ma swoje własne najlepsze dla nich parametry dla zwykłego tekstu.

Udostępnij ten post


Link to post
Share on other sites

Bobby, to pewnie wina AdBlocka 😉...

Wieczorem postaram się zerknąć, na forum nie ma takich problemów?

Udostępnij ten post


Link to post
Share on other sites

Treker, świeża instalka i nie wyłączyłem adblocka na forbocie, już poprawione 😋 Na forum wszystko wyświetla się normalnie 😉

Udostępnij ten post


Link to post
Share on other sites

Bobby, sprawdź teraz.

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...