Skocz do zawartości
w1941srobot

Sprawdzanie schematu i płytki PCB.

Pomocna odpowiedź

PCB z czujnikami jest strasznie wielkie 😕 Może pomoże ci rysunek mojej płytki...

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites
odstęp pomiędzy czujnikami powinien być mniejszy niż szerokość linii

Więc im bliżej siebie tym lepiej chociaż akurat w przypadku tak małej liczby czujników lepiej je trochę odsunąć myślę że odstępy szerokości jednego czujnika będzie w porządku.

Udostępnij ten post


Link to post
Share on other sites

"Pan" to przesada pewnie jestem niewiele starszy od ciebie 🤣

Ale zwróć uwagę na kilka rzeczy

1. R2 jest na drugiej warstwie zapewne niechcący kliknełeś "scroll" na myszce to niby nic ale w ramach estetyki daj go na Top

2. Sprawdź ustawienia Polygonu widać że albo masz za dyże odstępy parametr Isostate lub za dużą szerokość przez co nie ma połączenia z masą układu IC1 (LM339)

Jeśli chodzi o moduł z mostkiem to w załączniku przesyłam pliki z moim modułem tego mostka mam nadzieje że nie zmałpujesz na głupa tylko się czegoś nauczysz 😉

Płytki2.zip

  • Pomogłeś! 1

Udostępnij ten post


Link to post
Share on other sites

Cały czas się uczę 😃 jak widać sam je rysuje :-> , no oprócz PCB czujnika linii bo identyczne 😋.

Myślę że nie będe już przerabiał pcb mostka

Ok poprawione ale tam gdzie się nie styka sam pociągnąłem ścieżkę 🙂:

[ Dodano: 26-08-2013, 17:06 ]

A czy przy czujniku linii nie trzeba dać mirror dla tych czujników?

[ Dodano: 26-08-2013, 18:04 ]

Czy taki plik (podany w załączniku) do drukowania może być ?

drukowac.rar

Udostępnij ten post


Link to post
Share on other sites

Płytki wytrawione, tylko był problem z drukarką bo musiałem w ksero a tam jak wiadomo oszczędności i trzeba było poprawiać markerem 🙂. Teraz tylko ocynować 🙂. Dziękuje wszystkim za pomoc 😃.

Udostępnij ten post


Link to post
Share on other sites

Pokaż to swoje dzieło 😉

Udostępnij ten post


Link to post
Share on other sites

Ok, jak tylko znajdę aparat 😃 czyli dziś. Ale proszę brać pod uwagę to, że miałem problemy z drukowaniem i trzeba było markerem poprawiać 🙂.

Tam gdzie czarne kropki to tylko resztki markera 🙂.

Płyta główna:

L298:

Czujnik linii:

Tsop, troszkę ocynowany:

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Napisz odpowiedź...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...