Skocz do zawartości
Komentator

Kurs elektroniki - #7 - tranzystory w praktyce

Pomocna odpowiedź

Przez przypadek (nieuwagę) ,zamieniłem miejscami kolektor i emiter. Wówczas dioda dalej świeciła, a napięcie kolektor-emiter było 1,5 razy większe niż podane tutaj, napięcie baza-emiter się nie zmieniło.

Świeciła, ale słabiej, prąd płynął ponad 2x słabszy (19mA->9mA). Takie podpięcie znalazłem nazwane jako "stan inwersyjny" - ogólnie się go nie stosuje, bo wzmocnienie jest słabsze, nie ma o tym zbyt wiele informacji. Odłożone napięcie C-E było większe, bo wtedy tranzystor ma słabsze parametry - większy opór - większe odłożone napięcie. W normalnym stanie aktywnym odłożone napięcie C-E jest małe, bo C-E dobrze przewodzi.

PS. Sam się uczę z tego kursu, więc mam nadzieje że dobrze rozumiem i nie napisałem herezji.

Udostępnij ten post


Link to post
Share on other sites

KosmicznyGruz, przełącznik to tylko uproszczona analogia. Tranzystor robi znacznie więcej od sterowania przepływem prądu, on go również wzmacnia. Zwróć uwagę na informacje w kursie - jest tam więcej informacji o wzmocnieniu, są obliczenia oraz przykłady.

Udostępnij ten post


Link to post
Share on other sites

Moje pomiary to kolejno 7,65 9,24 6,51 0,85 ale w ogóle nie jestem pewien czy dobrze połączyłem układ.

Udostępnij ten post


Link to post
Share on other sites

danmaz, pamiętaj, aby zawsze dodawać jednostkę. Teraz nie wiadomo jaką wielkość mierzyłeś, ani jakiego rzędu otrzymałeś wyniki. Dlaczego nie masz pewności czy dobrze połączyłeś układ?

Zawsze możesz wrzucić sprawdzę - albo ktoś inny będzie szybszy. Odpowiedź jednak zawsze dostaniesz 🙂

Udostępnij ten post


Link to post
Share on other sites

Po zmianie tranzystora podłączyłem tak jak na dolnym schemacie i dioda nie świeciła a pomiary były

Udostępnij ten post


Link to post
Share on other sites

danmaz, pokaż zdjęcia układu - tak nic nie wymyślimy.

Udostępnij ten post


Link to post
Share on other sites

danmaz, napisz jaki - będzie łatwiej innym początkującym. Co robiłeś nie tak?

Udostępnij ten post


Link to post
Share on other sites

Witam

Proszę o pomoc, wykonuję pierwszy układ z kursu i za nic mi nie chce wyjść.

Mam jedną zmianę co do schematu który jest zaprezentowany - zastosowałem rezystor 15k na bazie

Odnośnie pomiarów:

Napięcie na rezystorze 15K 8.2V (zasilanie 8.8V)

prąd za rezystorem (8,1V/15000 = 0,54mA - pomiar się zgadza 0,53)

zastosowany tranzystor BC546B

Pozostałe pomiary to napięcie na diodzie 2,04V

Napięcie na rezystorze 6,73V

natężenie prądu w układzie dioda rezystor - 6,73mA

napięcie kolektor baza 0,7V

baza emiter 0,75V

kolektor emiter 0,043V

prąd w całym układzie 7,3mA

Moje pytanie jest następujące, chciałem obliczyć napięcie w układzie dioda rezystor aby móc tym rezystorem sterować napięciem w kolektorze. Zgodnie ze wzorem powinno być Uc = U układu - Ur

Ur = rezystor 1k x prąd kolektora

Prąd kolektora Ic = B x 0,53 mA. B wynosi 290 (zmierzone miernikiem) więc Ic = 153,7 mA

Proszę mi teraz wytłumaczyć jak posiadając powyższe dane mogę policzyć napięcie w rezystorze. Jak Ic dam do wzoru Ur = Rc x Ic = 153,7V. i tutaj mam problem, czy gdzieś po drodzę popełniłem błąd?

Może ma to związek z nasyceniem tranzystora, proszę mi to bardziej wyjaśnić

Pozdrawiam i dziękuje

Udostępnij ten post


Link to post
Share on other sites
Proszę o pomoc, wykonuję pierwszy układ z kursu i za nic mi nie chce wyjść.

Jeśli masz duże problemy, to zacznij od pokazania wyraźnego zdjęcia swojego złożonego układu. Wyeliminujemy wtedy problemy z błędnym złożeniem elementów. Dobrze byłoby również gdybyś pokazał sposób wykonywania pomiarów.

Udostępnij ten post


Link to post
Share on other sites

Hej!

Mam problem z zadaniem dodatkowym, jak zmierzyć prąd bazy (tranzystor PNP)?

Przykładając miernik do rezystora 10k (przy minusie) miernik pokazuje 7.52mA a taki wynik (a raczej podobny) wychodzi dla kolektora przy tranzystorze NPN.

Jak przykładam miernik do rezystora 1k (nie ważne która nożka) to miernik pokazuje 0.00.

Zdjęcie: http://ifotos.pl/zobacz/201512130_sxsnqpe.jpg

Dzięki wielkie!

Marcin 🙂

Udostępnij ten post


Link to post
Share on other sites

NetJaro, coś nieteges ta fotka. Wrzuć normalnie na forbota

Udostępnij ten post


Link to post
Share on other sites
NetJaro, coś nieteges ta fotka. Wrzuć normalnie na forbota

Faktyczynie, tutaj wrzucam w lepszym stanie 🙂

Udostępnij ten post


Link to post
Share on other sites

NetJaro, nie widać tu gdzie wchodzi zasilanie ani w którym miejscu wpinasz multimetr.

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Napisz odpowiedź...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...