Skocz do zawartości
Komentator

Kurs elektroniki - #8 - stabilizatory napięcia

Pomocna odpowiedź

Witam.

Jestem nowy w elektronice i bardzo podoba mi się ten kurs. Na pewno będę go kontynuować o 2 poziom.

Mam jednak pytanie do Stabilizator LM7805 w praktyce.

Napięcie zmierzone woltomierzem przed obciążeniem wynosiło u mnie 5.07 V tak jak się tego spodziewaliśmy. Natomiast gdy podłączyłem obciążenie to napięcia spadło i wynosiło ok. 4.91V. Czy wszystko jest w porządku? Zastanawiam się, ponieważ w kursie było napisane, że w testowanym przypadku, napięcie nie powinno drgnąć nawet o 0,01V. U mnie za to spadło o 0.16V.

Załączam zdjęcie pomiaru.
Dziękuję za odpowiedź.

IMG_20190222_122041.jpg

Udostępnij ten post


Link to post
Share on other sites

@Ronaldo71888 to zły znak, nie powinieneś mieć takiego spadku.

Jakie masz napięcie na baterii? Najlepiej zmierz napięcie w wersji niepodłączonej do układu, a później, gdy będzie podłączona. Daj znać jakie masz wyniki 🙂

Udostępnij ten post


Link to post
Share on other sites

U mnie jest różnica w pomiarach. I w czym jest problem ? Czy to może być zużyta bateria?

ObrazA.jpgObrazB.jpg

Udostępnij ten post


Link to post
Share on other sites

@marazm01 tak, to może być kwestia zużytej baterii. Sprawdź jakie jest napięcie na wejściu stabilizatora, gdy świecą się diody.

Udostępnij ten post


Link to post
Share on other sites
22 godziny temu, Treker napisał:

@marazm01 tak, to może być kwestia zużytej baterii. Sprawdź jakie jest napięcie na wejściu stabilizatora, gdy świecą się diody.

Na wejściu 7,4 V. Bateria ma 8,8 V.

Udostępnij ten post


Link to post
Share on other sites

@marazm01 hm, ale to jak to możliwe, że na wejściu stabilizatora masz 7,4V, a na baterii 8,8V? To powinno być przecież to samo napięcie. Pomijam już fakt, że raczej bateria jest rozładowana, jeśli ma tak niskie napięcie. Masz pod ręka jakąś inną baterię, aby sprawdzić raz jeszcze ten układ? Może miałeś gdzieś wcześniej zwarcie, które rozładowało Twoją baterię?

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

To jest napięcie na wejściu na lm7805 pod obciążeniem? Bo to nas właściwie interesuje. 

Jest jeszcze opcja, że masz chiński słabej jakości lm7805. Ja zamawiałem takowe na aliexpress i zawsze kilka się trafiało nie trzymających parametry...

Edytowano przez lukaszd82

Udostępnij ten post


Link to post
Share on other sites

Jeśli stabilizator pochodzi z naszego zestawu, to raczej o sam układ bym się nie obawiał. Po pierwsze, pochodzi z normalnej dystrybucji, a po drugie jeszcze nikt nigdy nie miał problemów z tymi stabilizatorami 😉 @Ronaldo71888 możesz zmierzyć jeszcze prąd jaki pobiera cały układ?

Udostępnij ten post


Link to post
Share on other sites

Witam, czym może być spowodowane to, że napięcie na wyjściu bez podłączonych diod i rezystorów wychodzi mi 5,08 V (tak jak na kursie), natomiast po podłączeniu obciążenia na wyjście multimetr pokazuje około 7V.

Z góry dziękuje za pomoc 

Udostępnij ten post


Link to post
Share on other sites

@eriq9 prawdopodobnie coś jest źle podłączone, uszkodzone lub używasz złych elementów (do Twojego konta na forum nie jest przypisany żaden zestaw, więc nie wiem z czego korzystasz). Musisz podać więcej szczegółów 🙂

Udostępnij ten post


Link to post
Share on other sites

Jakby ktoś miał wątpliwość czy stosuje się stabilizatory liniowe. Otwierając rozgałęziacz samochodowy natrafiłem na takie cudo - 7805 w obudowie TO92.

IMG_5387.thumb.JPG.09911eb47b4aa32b59c8daf33a640ff0.JPG

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

@MuchaPCB witam na forum 🙂 Masa w całym układzie jest jedna. Wszystkie punkty podłączone do masy to "jedność", więc w tego typu przypadkach nie robi to żadnej różnicy. Jeśli układ będzie złożony poprawnie to "fizycznie do baterii" masę układu możesz podłączyć w dowolnym punkcie.

Udostępnij ten post


Link to post
Share on other sites

Hej!

Jak należy rozumieć poniższe zdanie?

Cytat

W rzeczywistości, stabilizator pobiera niewielki prąd, potrzebny do działania jego wewnętrznych obwodów, dlatego pobierany prąd jest nieco większy niż oddawany do obciążenia.

Z tym, że "pobierany prąd jest nieco większy niż oddawany do obciążenia" się zgodzę. Sprawdziłam. Pobierany prąd:

  • przez stabilizator - na poziomie 23mA,
  • przez obciążenie - na poziomie 18mA.

Po dodaniu kolejnej diody, natężenie w obu przypadkach wzrosło proporcjonalnie.

Zatem, to czy "stabilizator pobiera niewielki prąd" zależy tak naprawdę od obciążenia i pewnych przypadkach to zdanie może być fałszywe. Dobrze rozumiem?

Dziękuję z góry za odpowiedź :) Świetny kurs, zostaję z Wami na dłużej :)

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...