Skocz do zawartości
Ds3

Jak odświeżyć akumulatorek li-pol

Pomocna odpowiedź

Witam!

Mam problem z jednym akumulatorkiem li-pol 3.7V ~370mAh (realna pojemność). Aku. jest naładowane, a mimo to po podłączeniu do jego obciążenia zaczyna siadać - prawdopodobnie napięcie. Jeśli słabiej go obciążę np. 500mA to działa bez problemu. Nie wiem ile mój quadcopter pobiera prądu, ale ten aku. starcza na lot o długości ok. 20s 😋 A później unosi się jak poduszkowiec przez ok. 4min.

Można w jakiś sposób ten aku. odświeżyć?

Pozdrawiam!

Udostępnij ten post


Link to post
Share on other sites

Przede wszystkim sprawdź jakie ma napięcie po naładowaniu. Skoro to jest 1s czyli po naładowaniu powinno być w okolicach 4,20V. Domyślam się, że prawdopodobnie ładujesz akumulatorek z nadajnika jak to często bywa. Może baterie, które w nim są są już za słabe do pełnego naładowania akumulatorka z kopterka. Możliwe też, że po prostu ma on już na tyle dużą liczbę cykli, że jego pojemność spadła już dość mocno i nie daje rady. Inna sprawa to to, że po prostu w takich zabawkach są akumulatorki o słabych parametrach, które po tygodniu zabawy trzeba wymienić na nowe.

Udostępnij ten post


Link to post
Share on other sites

Aku. ładuję ładowarką Imax B6. Po naładowaniu ma 4.2V. Kupiłem 5 aku. i właśnie z tym jednym mam problemy, chociaż nie pamiętam czy od samego początku. A co do samego aku. to rzeczywiście są to Chinole 😉 ale cała reszta spisuje się dobrze.

Pozdrawiam!

Udostępnij ten post


Link to post
Share on other sites

Zrób kilka cykli tego akumulatorka i sprawdź pojemność, może musi się "rozruszać"

Udostępnij ten post


Link to post
Share on other sites
Zrób kilka cykli tego akumulatorka i sprawdź pojemność, może musi się "rozruszać"

W przypadku lipola to nic nie da, tak można odświeżać NiMH i NiCd. Skoro napięcie szybko spada oznacza to, że ten akumulatorek jest już u kresu swojego życia, może po prostu był częściej używany niż pozostałe albo od razu był gorszej jakości.

  • Pomogłeś! 1

Udostępnij ten post


Link to post
Share on other sites

Raczej obstawiam na wadę fabryczną.

No nic może przyda się do zasilania jakieś elektroniki 😉

Dzięki za odpowiedzi!

Pozdrawiam!

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...