Skocz do zawartości
Komentator

Kurs lutowania - #6 - dioda RGB, bateria z kondensatorów(?)

Pomocna odpowiedź

Po doszlifowaniu drugiego ćwiczenia i poprawie połączeń zaznaczonych przez @Treker zabrałem się za trzeci zestaw. Tak jak poprzednio, wcześniej ułożyłem sobie całość na płytce stykowej. Wygląda to trochę inaczej niż u @c0rd3k (nie podglądałem, chciałem sobie poradzić bez podpowiedzi), ale finalnie działa.

Zgodnie z zaleceniami skoncentrowałem się na tym, by nie przesadzać z ilością cyny na lutach. O ile w przypadku rezystorów i kondensatorów poszło mi od strzała i chyba wszystkie są OK (poprzednie ćwiczenie robi w tej materii solidną robotę), o tyle połączenia z grubszymi nóżkami były problematyczne- część odessałem i poprawiłem od razu, część nadal jest średniej jakości. Dając minimalną ilość cyny nie pokrywałem całego pola lutowniczego (na zdjęciu widać, że wkradł mi się taki błąd przy środkowym kondensatorze; zauważyłem dopiero w powiększeniu), a więc uciekałem z błędu w błąd. Wciąż zatem muszę popracować nad "złotym środkiem". Luty przy złączu ARK wyszły paskudnie; w wolnej chwili zrobię je od nowa.

Tradycyjnie chętnie przygarnę każdą cenną uwagę. Pozdrawiam!

IMG_20200110_221444.thumb.jpg.8ee5b3364299543f4c55fab562d16d4c.jpgIMG_20200110_231801.thumb.jpg.4c805b7d569b882d26310b388d5badaf.jpgIMG_20200110_232215.thumb.jpg.3d9b15974e51482daa81920a4eb54c94.jpg

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

@mligiera no i świetnie, dobra robota! Wygląda to już znacznie lepiej niż poprzednio 🙂

Udostępnij ten post


Link to post
Share on other sites
Dnia 15.04.2017 o 15:20, bopp napisał:

A u mnie dioda się nie zapaliła i nie wiem czemu. Sprawdziłem lutowania, wyglądają ok, wymieniłem diodę, sprawdziłem rezystory i kondensatory i nie mam pomysłu. Zastanawia mnie przełącznik bo jest lekko pęknięty z jednej strony. Czy jeśli zewrę nóżki od spodu powinno zadziałać jeśli przełącznik jest popsuty?

Hey, Czy udało ci się rozwiązać problem? U mnie niestety ten sam przypadek. Dioda niestety się nie zapaliła. W poprzednim ćwiczeniu wszystko było w porządku.

2020-05-05 07.54.17.jpg

Udostępnij ten post


Link to post
Share on other sites

@kregiel a możesz sprawdzić czy dioda jest odpowiednio podłączona? Ścięcie obudowy powinno być po lewej stronie skierowane do przełącznika - jest to zaznaczone na PCB.

  • Pomogłeś! 1

Udostępnij ten post


Link to post
Share on other sites
(edytowany)
Dnia 6.05.2020 o 07:24, Gieneq napisał:

@kregiel a możesz sprawdzić czy dioda jest odpowiednio podłączona? Ścięcie obudowy powinno być po lewej stronie skierowane do przełącznika - jest to zaznaczone na PCB.

W diodach RGB myślałem że krótsze nóżki decydują o minusie tak jak w przypadku kondensatorów. Tak to jest jak człowiek zaczyna naukę od lutowania a nie od elektroniki ^^

Edytowano przez kregiel
literówka
  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...