Skocz do zawartości

Problem z wgraniem kodu na arduino.


Pomocna odpowiedź

Witam, posiadam Arduino Mega, jakąś chińską podróbkę, nie wiem dokładnie jakie, poniżej zamieszczam jego zdjęcia:

Potrafię się z nim komunikować przez port COM (wysyłać mu dane), natomiast nie da sie wgrać na niego żadnego programu. Ściągnąłem sterownik CH340G z tej strony - http://www.5v.ru/ch340g.htm i nadal nie działa.

Poniżej kilka zdjęć, które mogą okazać się pomocne:

Link to post
Share on other sites
Hmm co to jest za mikrokontroler? Patrząc po drugim zdjęciu coś innego niż ATmega2560, bo oznaczenie chyba kończy się na 1260

Dokładnie tak, ja próbowałem wgrywać na 2560. Dzięki wielkie, już wszystko jest okej 🙂

Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.