Skocz do zawartości

jakub307

Users
  • Zawartość

    45
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O jakub307

  • Ranga
    3/10

Informacje

  • Płeć
    Mężczyzna
  • Lokalizacja
    Gdańsk
  1. Witam, od jakiegoś czasu staram się obsłużyć wyświetlacz graficzny na płytce ewaluacyjnej Discovery F7. Jednak mam problem z wyświetleniem czegokolwiek na nim. Mam wrażenie, że robię coś źle przy konfiguracji pamięci SDRam. Używam bibliotek BSP oraz CubeMx po skompilowaniu kodu nie ma żadnych błędów, jednak po wgraniu go na mikrokontroler, wyświetlacz się nie załącza, jedyną funkcją na jaka działa wyświetlacz to bsp_lcd_init(); jeśli ją z edytuje to mogę np. zmienić kolor wyświetlacza. Z góry dziękuję za jaką kolwiek pomoc.
  2. jakub307

    sterowanie silnikiem krokowym

    myślę że do sterowania powinien wystarczyć dziękuję.
  3. jakub307

    sterowanie silnikiem krokowym

    myślałem żeby zbudować troszkę większy negator z pojedynczych tranzystorów mos-fet i diod zabezpieczających tranzystory przed obciążeniem indukcyjnym i to chyba by miało już jakiś sens ale nie mogę znaleźć nigdzie interesującego mnie tranzystora.
  4. witam, chciałbym dowiedzieć się czy z mojej atmegi mogę sterować bezpośrednio lub za pomocą scalonych negatorów silnikiem krokowym?
  5. znalazłem już że jest to od razu zrobione w silniku od stacji dyskietek...
  6. a jak można go w ten sposób wykorzystać??
  7. witam. Potrzebuje zrobić układ, który będzie sterował ilością obrotów silnika na sekundę oraz wyświetlał ich ilość na wyświetlaczu. W związku z tym przydałby mi się jakiś silnik który zakomunikuje mi wykonanie jednego obrotu dając jakiś impuls dodatni. Ja zmierzę ten impuls i wyświetla na wyświetlaczu tylko potrzebuję się dowiedzieć jaki typ silnika będzie odpowiedni do tego i parę jakichś informacji na jego temat Smile
  8. jakub307

    Wybór lutownicy.

    Witam. chciałbym zapytać czy lutownica klik jest w ogóle warta uwagi? Konkretnie nie chce żeby się zepsuła po kilku lutowaniach i chce żeby nadawała się do smd.
  9. sory faktycznie układ jest tak samo zasilany jak mój po prostu kożystałem tylko ze schematu a nie z wartości i nawet tego nie zauważyłem że wyszły mi te same wartości mam tylko jeden problem z tymi diodami ;/ bardzo proszę o pomoc (może to być spowodowane za dużymi wartościami rezystorów przy fototranzystorach?
  10. Wczoraj zająłem się zmontowaniem linefollowera z tego schematu: https://www.forbot.pl/forum/topics20/beam-line-follower-dla-poczatkujacych-vt1265.htm?sid=0a37d4a5cea47161a36e62f2df55e868 jednak układ troszeczke przerobiłem tak aby działał dla zasilania 9V no ale coś nie wyszło ponieważ diody się świecą cały czas i tak się zazstanawiam czy to wina potencjometra??[104K] czy rezystorów przy fototranzystorach czy są one za duże? (11k) z góry dziękuję za pomoc ;> i pomoc w dobraniu innych wartości.
  11. jakub307

    12V 20-30A jaki akumulator?

    a ja też bym chciał akumulatorek 12V możliwie jak najmniejszy i najtańszy do line followera na jakimś foróm przeczytałem żem uszę ołączyć 10 baterii __________ Komentarz dodany przez: Treker Proponuje najpierw poprawić pisownie, forum przez ó to już gruba przesada.
  12. Witam mam kilka pytań związanych z robocikiem: https://www.forbot.pl/forum/upload_img/obrazki/IMG_48ee2cac904577542.jpg a mianowicie pierwsze: Napisałem w exelu programik do obliczania rezystorów w tym robociku pytanie czy liczy on dobrze? Bardzo proszę o odpowiedź i ewentualną pomoc w poprawieniu błędów. obl.xls
  13. Dobrze. Więc myślę że zrozumiałem a co powiecie na schemat:
  14. w tedy miałbym powolny róch i szybki więc chyba o to chodziło dla tego mogę się zgodzić co do tego U ale czy aby na pewno to konnieczne? nie wydaje się wam że będzie szybciej odbijał się od lini i jechał z powrotem na pełnych obrotach ?? Ja jestem początkujący więc na razie biorę wszystko na chłopski rozum dla tego przyjmuję mile każdy komentarz, aby się nauczyć bez robienia błędów __________ Komentarz dodany przez: Sabre To może najpierw popraw błędy ortograficzne w postach w tym temacie.
  15. u mnie właśnie się to dzieje tylko że zamiast spowolnić ja go wyłanczam a zamiast przyspieszyć włanczanm na maxymalne obroty czy powinienem dodać dodatkowe stałe zasilanie U na silniki ?? [ Dodano: 11 Paź 09 10:42 ] ps. Symuluje go ok. na komparatorach nie umiem ale chyba ma coś takiego być: Z góry dzięki za pomoc i sory za moją nachalność.
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.