Skocz do zawartości

Pierwszy światłolub


Aylard

Pomocna odpowiedź

Hej,
Zgodnie z poradnikiem znajdującym się tutaj: https://forbot.pl/blog/artykuly/podstawy/jak-zrobic-robota-od-zoltodzioba-do-pierwszego-swiatloluba-id4785

Zacząłem budować swojego pierwszego robota.

Na elektronice się nie znam, za to znam się na programowaniu i w sumie pomyślałem, że nadrobię braki.

Więc wziąłem się do pracy, składniki:

botland.pl :

- Zestaw światłolub (ROB-00277)

klik

- Ball Caster Pololu 3/8" plastikowy (PLL-00030)

klik

- Koła Pololu 32x7mm - białe (PLL-00031)

klik

- Uniwersalna płytka montażowa Tamiya 70098 (PLL-00041)

klik

- Serwo TowerPro SG-50 - micro (MOT-00814)

klik

I wszystko dobrze szło, aż przyszedł czas testów.

Zlutowałem itd., jednak napięcia nie ma przy fototranzystorach oraz w efekcie serwy się nie kręcą.

Załączam zdjęcia płytki:

Więcej zdjęć w razie potrzeby w większej rozdzielczości:

http://itsme.waw.pl/plytka/Plytka.zip

Pozdrawiam i dzięki z góry za info.

Pierwszy raz w sumie lutowałem itd. wiec dawać wszystko pryzjmę na klatę

__________

Komentarz dodany przez: Sabre

Link do komentarza
Share on other sites

Bądź aktywny - zaloguj się lub utwórz konto!

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto w ~20 sekund!

Zarejestruj nowe konto, to proste!

Zarejestruj się »

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się »
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.