Skocz do zawartości

Problem z programowaniem ATtiny13 oraz ATtiny2313A


hosesor

Pomocna odpowiedź

Witam wszystkich.

Mój problem polega na braku możliwości poprawnego wgrania prostego programiku "blink" poprzez Arduino UNO R3 do układu - i tutaj próbowałem ATtiny 2313A otaz ATtiny 13A. Szukałem różnych możliwości w internecie oraz podobnych przypadków co mój. Jeden identyczny nawet wcześniej znalazłem na tym forum, jednak tak okazało się, że problem tkwił w ustawieniach biosu komputera. Mój komputer ma świeżo zainstalowany system Windows 7 i nie mogę już niczego zmienić w biosie, bo już cokolwiek zmienię w usb to gniazdo przestaje działać. Teraz działa poprawnie, czyta wszystkie karty pamięci. Także Arduino Uno po podłączeniu zostało poprawnie rozpoznane przez komputer. Samo programowanie Arduino przebiega poprawnie- sprawdziłem to dzięki wgraniu prostego programu do migania diody led.

Program do obsługi Arduino jaki mam obecnie wgrany to Arduino 1.8.3. Piszę, że obecnie, bo juz wgrywałem kilka innych wersji i starszych i młodszych.

To co widać na zdjęciu to efekt wgrywania programu. W jego treści zmieniałem już wyjścia z 12 na13, ale to przecież nie istotne. Co by tam nie było to i tak jest źle. I tak sprawdza od 1 do 10.

Może ktoś wie co tu jest nie tak?

Link do komentarza
Share on other sites

Bądź aktywny - zaloguj się lub utwórz konto!

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto w ~20 sekund!

Zarejestruj nowe konto, to proste!

Zarejestruj się »

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się »
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.