Skocz do zawartości
Paproszek

Problem z połączeniem RPi

Pomocna odpowiedź

Dzień dobry,

Piszę jako osoba, która świeżo nabyła RPi. Mam ogromny problem, otóż od jakiegoś czasu komputer nie widzi w sieci RPi. Wpisując w cmd arp -a nie pokazuje żadnego dodatkowego połączenia, nie jest w stanie zobaczyć malinki. Jezcze 2 tygodnie temu problem nie istniał - Rpi łączyło się ładnie po kablu z komputerem. Przez wifi nigdy nie udało mi się połączyć. Przez UART łączy. Dodam, że na drugą kartę SD ściągnąłem już najnowszą wersję Raspbiana i ani jedna karta ani druga nie potrafi sprawić że Rpi znajdzie się w sieci. Co mogę jeszce zrobić? Próba wpięcia RPi do routera też nie daje rezultatów. 

Dzięki śliczne za odpowiedź,

Zdesperowany 😉

Udostępnij ten post


Link to post
Share on other sites

Łącznie się przez WiFi powinno być raczej bezproblemowe. Próbowałeś skonfigurować połączenie w najprostszy możliwy sposób (tj. monitor do RPi, myszka i wyklikanie tego w systemie)? Masz dostęp do routera, aby sprawdzić czy Raspberry Pi faktycznie podłączyło się do tej sieci? Sprawdzanie przez arp może czasami sprawiać problemy. Najlepiej wykorzystać jakiś prosty skaner portów 😉

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...