Skocz do zawartości

HP ProBook 6470B po wymianie matrycy włącza się na 2 sekundy i gaśnie


Pomocna odpowiedź

Witam serdecznie .
Laptop HP ProBook 6470b 

Wymieniałem matryce w tym laptopie i wszystko było fajnie dopóki go nie złożyłem . Laptop włącza się ,kontrolki się zapalają , ładowanie baterii się świeci cały czas , a laptop po 2 sekundach się wyłącza , wcześniej działał dobrze. 
Do wymiany matrycy odłączyłem zasilanie i baterie, po założeniu nowej matrycy, przed kompletnym złożeniem sprawdzałem czy wszystko działa i było okej , laptop śmigał . Przed złożeniem jeszcze zmierzyłem baterie bios i pokazała 2.99 V , także jej nie wymieniałem. Później złożyłem lapka i chciałem  zainstalować nowy system na nowym dysku i już się go nie udało włączyć , nie wiem co mogłem zrobić jak zasilanie miałem cały czas odłączone . Nie mam opaski ESD, ani nic takiego, ale przed grzebaniem wyładowuje się na grzejniku . Po tym jak już się nie włączał , jeszcze odpialem baterie bios kilka razy, żeby się zresetował, ale nic to nie dało. Być może zawiesił się bios,czy kbc  jak wcześniej mierzyłem ta baterie ? Podmienilem też pamięci i na każdej , w każdym slocie nie odpalał . Jak wyciągnę kości pamięci to płyta odpala i nie odcina zasilania (wiem że nie będzie obrazu bez włożonych pamięci) tylko wiatrak po chwili się odpala na chyba wyższe obroty, ale trzyma zasilanie cały czas .
Chciałem prosić was o pomoc , bo już kilka razy mi pomogliscie. Laptopami zajmuje się amatorsko dla siebie, bo mnie to interesuje, ale do naprawy płyt głównych, które się nie włączają jeszcze nie doszedłem, bo nie brałem się nawet za to, póki co (czytam narazie książkę o podstawach elektroniki) ta płyta jest pierwszą, którą próbuje reanimować  😉 wcześniej wymieniałem jakieś gniazda i raz mosfety i rezystorki , ale wtedy nie mierzyłem nic, tylko wymieniłem podlane elementy . Chciałem zacząć od pomiarów rezystancji na dławikach, ale mam multimetr uni-t z ręcznym wyborem zakresu rezystancji ( pokazałem na zdjęciu ) i nie wiem czy go dobrze ustawilem i które dławiki pomierzyć ?

Pomierzylem wszystkie dławiki i dodaje fotki z pomiarami. Pomiar robię na odłączonym zasilaniu , z czarnym przewodem przyłożonym do miejsca na śrubkę w płycie i czerwony do dławika. Rezystancje chyba się mierzy bez zasilania ? 

Mam też programator do biosu, ale też jeszcze nigdy nie programowałem i myślę , że bios też może jest tu problemem ? Może nie mierzyć nic tylko zacząć od biosu ? Dodam  też , że na początku odpialem wszystkie flexy, kartę wifi , klawiaturę itp. i dalej się wyłączał , na wyciągniętej całkowicie płycie z Kadłubka i podpięciu tylko zasilania i zew. Monitora też sie wyłącza.

Z góry dziękuję za każdą pomoc i pozdrawiam !

IMG_20220523_180742.jpg

IMG_20220523_175833.jpg

IMG_20220520_175541.jpg

IMG_20220520_175503.jpg

IMG_20220520_175102.jpg

Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.