Skocz do zawartości

Stabilizator napięcia piszczy pod obciążeniem ???


Silver_1

Pomocna odpowiedź

Witajcie! oto część mojego projektu - Blok zasilacza liniowego o różnych poziomach napięć wyjściowych ( Stabilizatory leżą na płytce i są przykręcone niczym do radiatora). Po jego obciążeniu, wydaje z siebie pisk o wysokiej częstotliwości, niektórzy go nie słyszą ale mnie drażni niemiłosiernie. Czasem częstotliwość pisku się zmienia, kiedy naciskam na stabilizator -5V.  Wymieniłem go raz, ale to nie pomogło i piszczy nadal. Co mogę z tym zrobić ?

Według producenta, przy poborze prądu każdego z nich ok. 1A ( A to i tak duży zapas ) i napięciu wejściowym chyba do 35V nie mają prawa się zepsuć, a więc zakładam że elementy są sprawne. Co prawda tylko te stabilizatory bezpośrednio za mostkiem grzeją sie trochę bardziej, ale to jest spowodowane dość wysokim napięciem wejściowym.

Kondensatory na schemacie są inne, bo jeszcze nie nabyłem - 2200uf.

Dzięki za pomoc 😄 !!

ZASILACZ-1.thumb.jpg.20bee541f982804ff7c652544423302d.jpg

Link do komentarza
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.