Skocz do zawartości

Arm Pro FTDI AVR


adam987bb

Pomocna odpowiedź

Witam,

Mam takiego robocika do zabawy http://www.arexx.com/robot_arm/

Wersje Pro

Sciaglem wszyskie pliki poinstalowalem i przez ten program RobotLoader i RacS dziala i lacze sie.

Sa też pliki z przykladowaymi programi stworzone w Avr Studio. Siaglem to zainstalowalem, dalej make all.... wszystko ok ale jak daje Program to albo nie widzi albo timeout. Cos jest chyba w makefil pomotane a nie moge znales co:/

Mialby ktos jakas podpowiedz jak to uruchomic?

Wszystko mam fabryczne i oryginalne.

Pozdrawiam

[ Dodano: 03-10-2012, 17:29 ]

Taki log mam kiedy dalej Tools -> Program w AVR Studio

Makeall idze bez bedów

moj programator sie nazywa inaczej ale nie ma go na liscie a to jest domyslny wybrany

> "make.exe" program

avrdude -p atmega64 -P com4 -c stk500v2 -U flash:w:Calibrate_RobotArm.hex

avrdude: stk500_2_ReceiveMessage(): timeout

avrdude: stk500_2_ReceiveMessage(): timeout

avrdude: stk500_2_ReceiveMessage(): timeout

> Forcefully terminating process...

> Process Exit Code: 1

> Time Taken: 00:37

Link do komentarza
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.