Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'nie działa'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Kategorie forum

  • Elektronika i programowanie
    • Elektronika
    • Arduino i ESP
    • Mikrokontrolery
    • Raspberry Pi
    • Inne komputery jednopłytkowe
    • Układy programowalne
    • Programowanie
    • Zasilanie
  • Artykuły, projekty, DIY
    • Artykuły redakcji (blog)
    • Artykuły użytkowników
    • Projekty - roboty
    • Projekty - DIY
    • Projekty - DIY (początkujący)
    • Projekty - w budowie (worklogi)
    • Wiadomości
  • Pozostałe
    • Oprogramowanie CAD
    • Druk 3D
    • Napędy
    • Mechanika
    • Zawody/Konkursy/Wydarzenia
    • Sprzedam/Kupię/Zamienię/Praca
    • Inne
  • Ogólne
    • Ogłoszenia organizacyjne
    • Dyskusje o FORBOT.pl
    • Na luzie
    • Kosz

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


Znaleziono 4 wyniki

  1. Już wcześniej pisałem na forum o mojej szklarni. Więc podpiąłem wszystko (2 linijki diód(10),termometr cyfrowy,wyświetlacz,fotorezystor, buzzer, czujnik wilgotności,pompę 12v, wentylator 12v)i nie działa. Do zasilania Arduino używam Stabilizowanego zasilacza sieciowego - dogniazdkowego 230 V AC. Napięcie wyjściowe wynosi 12 V DC. Prąd wyjściowy: 1,5 A - 2 A. Podpiąłem do gniazdka i jak wszystko na raz jest włączone to przestaje działać (chyba, że podepnę arduino także do komputera). Stabilizator napięcia na arduino się grzeje. Proszę o pomoc.
  2. Witam!!! Wczoraj otrzymałem zamówieniem z serwem 360 towerPro sg90 360 stopni. Podłączyłem je do arduino, Wgrałem program z biblioteką servo.h, a serwo ani drgnie. Zasilanie serwomechanizmu mam z pakietu 4,8v do odbiorników rc, płytka arduino nano. Kod jakiego użyłem: #include <Servo.h> Servo serwomechanizm; void setup() { // put your setup code here, to run once: attach.serwomechanizm(9) } void loop() { // put your main code here, to run repeatedly: write.serwomechanizm(180) } Czy zna może ktoś przyczynę problemu???
  3. Witam, jestem zupełnie zielony, niedługo po kursie elektroniki, jaki odbyłem na Forbot, natchniony zdobytą wiedzą postanowiłem zrobić swój pierwszy projekt (trochę posiłkując się też internetem). Chciałem zrobić czujnik poziomu wody, który pokazywałby na diodach jaki poz iom w zbiorniku osiągnęła woda. Mój zbiornik ma utrudniony dostęp - jedynie przez rurkę PCV o średnicy 3/4 cala. W zasadzie jest to dolna część skrzyni w której rosną rośliny. Wodę wlewam na dno i stamtąd podsiąka do gleby nawadniając całość. Nie mogłem znaleźć niczego co byłoby w miarę niedrogie, umożliwiało wprowad
  4. Witam wszystkich, otóż nie dawno zakupiłem moduł WiFi ESP8266 + NodeMCU v2 - 4MB zamówiony na botland.pl, podłączyłem, oprogramowałem 2 silniczki dc, dioda układu podczas podłączenia poprzez usb świeciła się na niebiesko, wszystko było w porządku, układ odłożyłem na kilka dni, po czym wyciągnąłem z przepaści szufladkowej :D, podłączyłem pod ten sam kabel usb, dioda układu zamrugała i zgasła oraz nie mogłem wgrać żadnego programu, ktoś wie co się stało, dlaczego układ przestał działać?, dodam że próbowałem podłączać inne kable usb, wgrać nowy firmware, nowe sterowniki i nic, po podłączeniu diod
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.