Skocz do zawartości

Bramka transmisyjna - Składowa stała na wejściu?


Silver_1

Pomocna odpowiedź

Hejka 🙂 piszę z nadzieją że ktoś pomoże mi z problemem, który od tygodnia spędza mi sen z powiek. Buduję obwód bramki transmisyjnej która ma za zadanie przepuszczać i blokować przez siebie sygnał np. Sinus lub sygnał audio. To jest mój pierwotny schemat:

image.thumb.png.638a5194828cbc18eb60aed37ac9e566.png

 

Po jego zbadaniu okazało się że na wyjściu i na wejściu jest składowa stała ( Pomimo kondensatora??). Dodałem obciążenie na wejściu i na wyjściu w postaci rezystorów 10k i usunąłem rezystor R4 inspirując się tym schematem:

image.thumb.png.b54c15893bf2c993a6ca75b0a0fe23a0.png

Okej, już lepiej. Na wejściu składowa stała 0,1V. Choć dziwne że nadal tam jakaś jest.

Czy jest ktoś, kto dał by mi jakąś wskazówkę jak spolaryzować ten układ żeby działał poprawnie i był stabilny? To mój pierwszy projest z tranzytorem typu FET. Dziękuję za wszystkie odpowiedzi!

Edytowano przez Silver_1
Link do komentarza
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.