Skocz do zawartości

Czujnik Fototranzystor + Dioda IR


Sen

Pomocna odpowiedź

Witam.

Zacząłem testować czujniki odbiciowe do robota. Tak jak z czujnikiem TSOP + IR nie miałem większych problemów tak teraz stworzył się całkiem dziwny (jak dla mnie). Zmontowałem układ z diodą podczerwoną i fototranzystorem L-53P3C zgodnie z takim schematem:

Podłączyłem to wszystko pod zasilacz laboratoryjny (5V), wstawiłem rezystor 150R pod R2 i 300R R1. Dioda IR działa (test aparatem telefonu) fototranzystor wydaje się że również. Po podłączeniu multimetru okazuje się jednak że napięcie pomiędzy wyjściem sygnałowym a masą wynosi cały czas 5V. Dopiero po skierowaniu diody pod sam czubek fototranzystora napięcie spadło o 0.01V. Proszę o pomoc w czym może tkwić problem .

Link do komentarza
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.