Skocz do zawartości
Avocado

Spalony zakres w mierniku - gdzie szukać przyczyny (poza bezpiecznikiem)?

Pomocna odpowiedź

Napisano (edytowany)

Cześć, uczyłem się łączenia obwodów na zasilaczu laboratoryjnym. Jako woltomierz extech ex330 a jako amperomierz Powerfix PDM300 A1(poszkodowany). W pewnym momencie się "zagapiłem" i przekroczyłem zakres, myslę cóż, wymienię bezpiecznik. Okazało się że ojciec zmienił bezpieczniki na nieprawidłowe, zdecydowanie za mocne. zakresy mA nie działają działają, mikro ampery i 10A są sprawne. Mam mikroskop, z inspekcją nie ma problemu, prosiłbym o wskazówkę co mogło się stać. Miernik na tych zakresach działa ale znacznie zawyża wyniki.Wszystkie inne funkcje ma sprawne. Pozdrawiam.

Edytowano przez Avocado

Udostępnij ten post


Link to post
Share on other sites

Nie jestem pewien czy u ciebie tak będzie, ale u mnie był spalony pewien gość, niejaki transtystor 1A (taki miał symbol na obudowie). U ciebie pewnie będzie Inny, ale może akurat taki problem jest u ciebie. A czy masz np. jakiś schemat?

Udostępnij ten post


Link to post
Share on other sites

schematu niestety nie mam, po tranzystorze widać fizycznie/ optycznie że jest uszkodzony ? Bo mam dobry mikroskop i bym to mógł zobaczyć. poszukam schematu choć pewnie marne szanse na znalezienie

Udostępnij ten post


Link to post
Share on other sites

Zobaczę jak to wygląda pod mikroskopem, szkoda że nie mam kamerki... 

A jak sprawdzić taki dzielnik miernikiem, omomierzem ?

Udostępnij ten post


Link to post
Share on other sites

Rezystory wyglądają na dobre, chociaż nie wiem dlaczego ten RJ10 nie ma oznaczenia (Może chińczyk przy lutowaniu położył oznaczeniem do dołu). Po obejrzeniu zdjęć mogę powiedzieć, że rezystory RX1 (w tym konkretnym egzemplarzu go nie ma) oraz RX2 to rezystory, które mają poprawić dokładność rezystancji bocznika (a nie dzielnika, jak napisałem w poprzednim poście) Według oznaczeń rezystory powinny mieć: RX2 - 200Ω, RJ11 - 1Ω, RJ10 - Nie ma oznaczenia, ale wg logiki powinien mieć 9Ω, RJ13 - 90Ω zaś RJ12 - 900Ω Oczywiście R, jak to zostało opisane na płytce drukowanej ma 0,01Ω (dlatego równolegle z RJ11 jest połączony RX2, aby uzyskać 0,99Ω). W takiej sytuacji wystarczy, że jeden z tych rezystorów zwiększy trochę rezystancję i miernik będzie zawyżał wskazanie. To samo, jeśli styki w przełączniku zakresów są przypalone (zwiększona rezystancja połączenia wewnątrz przełącznika), ale przy nadpalonych stykach w przełączniku zakresów albo nie będzie żadnej różnicy, albo będzie wskazanie trochę zaniżone. Jeśli zawyża wskazania na wszystkich zakresach, to stawiam na ten potencjometr montażowy, który znajduje się po drugiej stronie płytki drukowanej i z tej strony jest widoczny tylko przez otwór do jego regulacji.

amperomierz2.thumb.png.0a49f22f48aca0711f3ac618ce6913d5.png

Jeśli to nie jeden z wyżej wymienionych elementów, to nie wierzę, że błędne wskazania są tylko na amperomierzu. Muszą być i na woltomierzu, i na omomierzu i na pomiarze baterii. W takiej sytuacji padł układ scalony. Ponieważ to jest raczej prostszy miernik, to podejrzewam, że jest to ICL7107 lub jeden z jego klonów.

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Zawyża tylko na mA, miernik warty 50 zł z Lidla, chyba gra nie warta świeczki.

IMG_20200122_161445.jpg

IMG_20200122_161451.jpg

IMG_20200122_161401.jpg

IMG_20200122_161502.jpg

IMG_20200122_161737.jpg

Ładne checa, ciekawi mnie co padło, czysta ciekawość. 

Udostępnij ten post


Link to post
Share on other sites

Wydaje mi się że na RJ11 są jakieś dziwne kropki jakby się uszkodził, chociaż może mi się wydawać.

Udostępnij ten post


Link to post
Share on other sites

Lut też na RJ11 jest jakiś taki matowy, więc może coś być na rzeczy. Może tam po prostu zimny lut się ujawnił... Zwiększyło to rezystancję o parę dziesiątych Ω albo 1 czy 2 Ω więc na zakresie 1000 mA (rezystancja bocznika 1Ω) czy 100 mA (rezystancja bocznika 10Ω) jest znaczne przekłamanie, bo w przypadku dodatkowych 2 Ω na zakresie 1000 mA będzie błąd rzędu 200%. Dla zakresu 100 mA będzie to już tylko ok 20%, Na zakresie 10 mA błąd będzie rzędu 2%, a więc w granicach dopuszczalnego błędu miernika.

Udostępnij ten post


Link to post
Share on other sites

Nie wiem czy wogule grać się za odlutowywanie go, i bawienie się, nie wiem czy wogule taki jestem w stanie dokupić

Udostępnij ten post


Link to post
Share on other sites

Jeśli to tylko zimny lut by był, to może warto przejechać grotem lutownicy. Jeśli rezystor to na znanym portalu możesz takie znaleźć po 2 zł za 100 szt. (tylko, czy o takiej samej tolerancji???). Jeśli to coś więcej to chyba taniej wyjdzie kupić nowy miernik.

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...