Skocz do zawartości
fazi787

[Beam] Światłolub delorean

Pomocna odpowiedź

Witam, chciałbym zaprezentować mojego robota. Jest nim popularny światłolub. Miałem zrobić linefollower ale popełniłem jeden z błędów każdego początkującego. Robota wyobrażałem sobie jak zwycięża wszystkie zawody. Ale podobno człowiek uczy się na błędach 😃

Światłolub został zrobiony przez ten popularny poradnik.

Silniki to HL149 z przekładnią 10:1, a koła wyciągnięte z jakieś zabawki 🙂

Elektronika:

-płytka uniwersalna PDU-21, sklep

-układ L293D, sklep

-podstawka pod układ, sklep

-dwa fototranzystory 5mm, sklep

-trzy rezystory 10kOm

-listwa goldpin 1x40, sklep

-koszyk na baterie, sklep

-dioda led, sklep

Oraz części do obudowy:

-laminat, sklep

-kółko podporowe, sklep

-opaska zaciskowa, sklep

-i kilka śrub i nakrętek.

Schemat:

Trochę zdjęć:

I próbne filmiki 😃

Proszę o porady i dzięki za obejrzenie 😃

Pozdrawiam.

DSC02355a.thumb.jpg.c2c8df91df54d15f4449241428b64d77.jpg

Udostępnij ten post


Link to post
Share on other sites

O ile konstrukcyjnie nie zniewala (mocowanie silników chociażby), to płytka polutowana nawet ładnie, polecam zabezpieczyć nóżki fototranzystorów (albo po jednej z nich) bo jak się zrobi zwarcie to będzie jeździł w kółko i będzie niefajnie. Życzę powodzenia w dalszych konstrukcjach 🙂

Udostępnij ten post


Link to post
Share on other sites

Dzięki 😃 I masz racje na wszelki wypadek warto zabezpieczyć fototranzystory.

Udostępnij ten post


Link to post
Share on other sites

Hej mam taki mały problem odnośnie światłoluba. Sprawdziłem połączenia są ok wszystko sie zgadza niby nigdzie nie ma zwarcia lecz gdy podłączam prąd to na gold pinach do serwa nie ma prądu a na fototranzystorze jest masz jakiś pomysł jaka może byc przyczyna?

Pozdrawiam i dzięki za pomoc.

Udostępnij ten post


Link to post
Share on other sites

Witaj fazi787

Muszę powiedzieć a raczej napisać że ten robocik ma przyszłosć 🙂 nadal go rozbudowujesz?

Udostępnij ten post


Link to post
Share on other sites
Hej mam taki mały problem odnośnie światłoluba. Sprawdziłem połączenia są ok wszystko sie zgadza niby nigdzie nie ma zwarcia lecz gdy podłączam prąd to na gold pinach do serwa nie ma prądu a na fototranzystorze jest masz jakiś pomysł jaka może byc przyczyna?.

Może masz niedokładnie polutowane, innej możliwości raczej nie ma.

Udostępnij ten post


Link to post
Share on other sites

Bigot1972, witaj 🙂 dzięki a robot już został przerobiony, na linefollowera.

Udostępnij ten post


Link to post
Share on other sites

Całkiem fajnie jeździ. Wrzuć filmik, jak działa jako line follower.

Udostępnij ten post


Link to post
Share on other sites

Hej!

Bardoz udana, a z filmiku widać, że i działająca, konstrukcja. Gratulacje 🙂

Mam pytanie, ile czasu działa Ci robot na 4 bateriach AA ? Jaką mają pojemność ?

Udostępnij ten post


Link to post
Share on other sites

wooden, linefollower bez żadnego specjalnego algorytmu:https://www.youtube.com/watch?v=c84IzKZaE14

A jeśli chodzi o czas jazdy robota deloreana na jednych bateriach to nie potrafię Ci odpowiedzieć. Ja podczas zabawy światłolubem ani razu nie zmieniałem baterii a bawiłem się dużo 🙂 Także takie baterie w takim robocie potrafią spokojnie wytrzymać dłuugi czas.

Udostępnij ten post


Link to post
Share on other sites

Bądź aktywny - zaloguj się lub utwórz konto!

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto w ~20 sekund!

Zarejestruj nowe konto, to proste!

Zarejestruj się »

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się »

×