Skocz do zawartości

Jak rozwiązać ten problem?


aske

Pomocna odpowiedź

Witajcie, mam mały problem. Posiadam czujnik (czujnik informuje nas kiedy woda przy napełnianiu cysterny dotknie sensor). Domyślnie przy włączeniu zasilania powinna mrugać żółta dioda led, zielona dioda led oraz pikać buzzer. Te dwa ostatnie jednak nie działaja co uniemożliwia prace z urządzeniem ponieważ buzzer przestaje dawać znać gdy woda dotknie czujnik. Po rozkręceniu dostrzegłem dziwną sprawę :

.

Może pomoglibyście mi rozwiązać ten problem, dodam że nie jestem super oblatany w temacie elektroniki.

Link do komentarza
Share on other sites

Tak, gdy palcem zwieram styki pod płytką to zaczyna działać tak jak powinno,

[ Dodano: 15-11-2014, 10:21 ]

Problem rozwiązany, spalony tranzystor.

Link do komentarza
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.