Skocz do zawartości
fiflak1223

Pomiar prądu płynącego przez rezystor 10k

Pomocna odpowiedź

Napisano (edytowany)

Dzień dobry 🙂 zakupiłem zestaw do kursu elektroniki I i zatrzymałem się na prawie Ohma. Zrobiłem, a przynajmniej tak mi się wydaje, dokładnie to samo co jest na tym zdjęciu image.thumb.png.e7dce385e3eedf1acff8bb2743def4cd.png, a mimo to wynik jest 0,17mA. Jakkolwiek nie próbowałem mierzyć cały czas mam 0,17mA. Nie wiem co mogę zrobić, olać to i iść dalej?

87065909_2729241893868617_3018352232211939328_n.jpg

Edytowano przez fiflak1223

Udostępnij ten post


Link to post
Share on other sites

A zmierz napięcie baterii, bo mi wychodzi 1,7V .

  • Lubię! 2

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

Jak masz drugi miernik to zmierz napięcie baterii w takim stanie jak na obrazku (kiedy jest obciążona rezystorem). Być może bateria jest już mocno rozładowana i nie trzyma 9V (może być tak, że kiedy bateria nie jest obciążona to wykazuje około 9V a po podłączeniu rezystora napięcie na niej przysiada - czytaj ''rezystancja wewnętrzna źródła''. Rwew rośnie kiedy bateria się rozładowuje).

Po drugie uwzględnij, że miernik (amperomierz) też ma pewną rezystancję. Typowo im mniejszy zakres pomiarowy tym rezystancja amperomierza jest wyższa.

Edytowano przez Nathir
  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

@Nathir Nie mam drugiego miernika, postaram się załatwić. Bardzo dziwne jest to, że jeśli zmienię rezystor z 10kΩ na 1kΩ lub 100Ω to wynik na mierniku jest cały czas taki sam. Próbowałem połączyć wszystko bez płytki ale bez skutku, dalej 0,17mA 😕 bateria 10,03V

 

Edytowano przez fiflak1223

Udostępnij ten post


Link to post
Share on other sites
13 godzin temu, fiflak1223 napisał:

ale bez skutku, dalej 0,17mA

@fiflak1223 przy 10V taki prąd uzyskasz dając w szereg rezystor około 50k więc coś na pewno jest nie tak. Może bezpiecznik dla małych prądów jest uszkodzony.

Pewnie ten na duże prądy jest cały, weź rezystor 100R i zmierz prąd ale dla np 10A i oczywiście przełóż czerwoną sondę na 10Amax. prąd powinieneś uzyskać około 0.1, jakby nie było nic widoczne, to daj 2 równolegle 100R (wypadkowy opór jest o połowę mniejszy).

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Zakupiłem nowy miernik, pokazuje teraz poprawnie wyniki. Poprzedni miernik napięcie i opór mierzył dobrze, wynik był podobny do spodziewanego, tylko z natężeniem był problem 😛 bardzo dziękuję za pomoc!!!

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...