Skocz do zawartości
lukix

Stabilizator - za niskie napięcie na wyjściu

Pomocna odpowiedź

Mam stabilizator 7805 5V 1A. Na wejście daje 7,5V, a na wyjściu otrzymuje... 2,35V 😖

Atmega z dwoma diodami zasilana z tego stabilizatora działa. Problem pojawił się gdy podłączyłem płytkę z 5 czujnikami CNY70 - napięcie 1,3V, procesor nie działa.

Pomiędzy napięciem wejściowym a masą mam kondensator 1uF (powinno być 0,33uF, ale takiego nie posiadam). Czy to może być przyczyną?

7,5V na wejściu jest chyba wystarczające (przynajmniej tak zrozumiałem z dokumentacji).

IMG_4eb572bb1f5a99860.png

Proszę o pomoc.

Udostępnij ten post


Link to post
Share on other sites

Po pierwsze w Eaglu jest standardowo stabilizator 7805, wystarczy wpisać w wyszukiwarkę elementów *7805*. Jak nie podpinałeś czujników to na wyjściu było 5V? Jeśli tak to może masz jakieś zwarcie na płytce z czujnikami, jeśli zawsze było takie niskie to może odwrotnie wlutowałeś stabilizator?

Udostępnij ten post


Link to post
Share on other sites

Bez czujników jest 2,35V

Z czujnikami 1,3V

Stabilizator jest dobrze wlutowany 😐

Udostępnij ten post


Link to post
Share on other sites

podejrzewam za niskie napiecie wejsciowe

Udostępnij ten post


Link to post
Share on other sites

Może go uszkodziłeś wcześniej? Ten układ jest na tyle prosty, że nie ma prawa nie działać. Ja zawsze dawałem jeszcze kondensatory ceramiczne 100nF w jego okolicy. Ale obstawiam, że i sam bez niczego powinien wystartować i dawać 5V. Musiałeś go uszkodzić, lub masz błąd na płytce.

  • Pomogłeś! 1

Udostępnij ten post


Link to post
Share on other sites
podejrzewam za niskie napiecie wejsciowe
A common ground is required between the

input and the output voltages. The input voltage

must remain typically 2.0 V above the output

voltage even during the low point on the input

ripple voltage.

Z tego wynika że 7V wystarczy, a ja daję 7,5V

Treker - możliwe. Spróbuję wymienić na inny 🙂

Udostępnij ten post


Link to post
Share on other sites
😃 Można by jeszcze sprawdzić ten kondensator czy nie ma zwarcia lub nie jest odwrotnie wlutowany.

Udostępnij ten post


Link to post
Share on other sites

Nie wymieniaj od razu tylko sprawdź czy nie ma zwarć miernikiem po wylutowaniu starego.

Udostępnij ten post


Link to post
Share on other sites

Wymieniłem, działa 😅

Wielkie dzięki.

Może zdążę jeszcze na zawody w Sosnowcu 😉

Udostępnij ten post


Link to post
Share on other sites

lukix daj elektrolita na wejście. Z tego co widzę na schemacie masz zwykłego ceramicznego 😉

piotrp7 jeśli jest tak jak na schemacie to odwrotne wlutowanie nie wchodzi w grę, bo to ceramiczne 😉

Udostępnij ten post


Link to post
Share on other sites

piotreks-89, Jeżeli tak jak na schemacie to się zgadza ale wartość 1uf to zazwyczaj elektrolity

chociaż nie koniecznie. 😃

Udostępnij ten post


Link to post
Share on other sites
lukix daj elektrolita na wejście

Ok, ale czym to właściwie się różni?

Udostępnij ten post


Link to post
Share on other sites

Pytasz czym się różni kondensator elektrolityczny od ceramicznego?

Udostępnij ten post


Link to post
Share on other sites

Zobacz sobie różnice pojemności.

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Napisz odpowiedź...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...