Skocz do zawartości

Pomocna odpowiedź

To si ę zdecyduj: python2 czy python3. W pierwszym poście miałeś pip2 i właśnie pythona 2 sprawdzałem.

Z pythonem 3 sprawa wygląda mniej różowo: instalator (plik setup.py) jest napisany konkretnie dla pythona 3.4, i wymaga biblioteki właśnie dla tej wersji. Tymczasem w malince od dawna jest wersja 3.5...

 

Udostępnij ten post


Link to post
Share on other sites
2 godziny temu, ethanak napisał:

To si ę zdecyduj: python2 czy python3. W pierwszym poście miałeś pip2 i właśnie pythona 2 sprawdzałem.

Z pythonem 3 sprawa wygląda mniej różowo: instalator (plik setup.py) jest napisany konkretnie dla pythona 3.4, i wymaga biblioteki właśnie dla tej wersji. Tymczasem w malince od dawna jest wersja 3.5...

 

Sory za zamiesznie, moje początki dopiero wiec o wielu rzeczach jeszcze nie mam pojęcia...

Czyli mam rozumieć że dla pythona 3.5 jest niemożliwe zainstalowanie tego modułu?

Udostępnij ten post


Link to post
Share on other sites

Pewnie można - spróbuj zainstalować ze źródeł: https://github.com/pybluez/pygattlib - masz tam instrukcję jak to zrobić. Jak nie pójdzie będziemy dalej kombinować 🙂

  • Pomogłeś! 1

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...