Skocz do zawartości

Czujnik poziomu wody QDY30a z esp


nebraska

Pomocna odpowiedź

Nie piję silnej xD ale jak będziesz w okolicach wisły to daj znać. Możemy połazić po szlakach 

  • Lubię! 1
Link do komentarza
Share on other sites

(edytowany)

Jeszcze nie sprawdzałem tego czujnika. Dopiero dzisiaj przyszedł zasilacz 24V. W weekend sprawdzę i dam znać.

Mam jeszcze inne pytanie czujnik poniżej na 4/20mA. Na schemacie widoczna jest przetwornica i masy wspólne z dwóch stron konwertera. Jeśli użyje osobnego zasilacza 24V to te masy też mogę połączyć razem czy jednak lepiej osobno ma to jakiś wpływ?

EDIT

Nie było pytania dzisiaj dopiero mogłem sprawdzić te masy na konwerterze są połączone. Myślałem, że są odseparowane czyli muszą być połączone.

 

image.jpg

Edytowano przez nebraska
Link do komentarza
Share on other sites

Zarejestruj się lub zaloguj, aby ukryć tę reklamę.
Zarejestruj się lub zaloguj, aby ukryć tę reklamę.

jlcpcb.jpg

jlcpcb.jpg

Produkcja i montaż PCB - wybierz sprawdzone PCBWay!
   • Darmowe płytki dla studentów i projektów non-profit
   • Tylko 5$ za 10 prototypów PCB w 24 godziny
   • Usługa projektowania PCB na zlecenie
   • Montaż PCB od 30$ + bezpłatna dostawa i szablony
   • Darmowe narzędzie do podglądu plików Gerber
Zobacz również » Film z fabryki PCBWay

Dla pętli prądowej to jest inna sprawa. Tam musisz mieć punkt odniesienia. Pisałem wcześniej: dla transmisji różnicowej rs485 mas się nie łączy.

  • Lubię! 1
Link do komentarza
Share on other sites

Nie poddaje sie. Zamówiłem kolejny.

Już nie popełnie tych samych błędów.

Zasilacz 24V nie przetwornica.

USB na RS485 przejściówka

Nie będę łączył mas.

 

Link do komentarza
Share on other sites

5 minut temu, _LM_ napisał:

A się uparłeś na te 24V ten czujnik już od 12V działa 

Nie to, że się uparłem skoro wybite jest 24V na czujniku i dokumentacja też tak zaleca to wolę się zastosować do tego.

Aczkolwiek pewnie na 12V też będzie hulać.

 

 

Screenshot_2024-06-22-17-03-50-693_com.google.android.apps.photos.jpg

  • Lubię! 1
Link do komentarza
Share on other sites

Nie miałem wcześniej czasu, czujnik leżał ponad 2 tyg.

Dzisiaj podłączyłem drugiego i od razu od strzała wszystko działa po RS485.

Tamten na bank uszkodzony.

Dziękuję wszystkim za pomoc i duże podziękowania dla _LM_ że pomógł mi w temacie.

Zastosowałem się do twoich uwag.

Nie łącze mas, zastosowałem zasilacz bez żadnych przetwornic.

Link do komentarza
Share on other sites

Bądź aktywny - zaloguj się lub utwórz konto!

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto w ~20 sekund!

Zarejestruj nowe konto, to proste!

Zarejestruj się »

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się »
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.