Skocz do zawartości

[Kurs] Przepis na robota - Minisumo dla każdego - część 3


Pomocna odpowiedź

Zostało zdefiniowane, że sharp nie działa wypiąłem go i podłączyłem do innego zasilania. Sharp nie świeci pod telefonem. Możliwe, że go wcześniej przepaliłem ponieważ jest to już moja trzecia płytka a na poprzedniej były zwarcia. Dziękuję za pomoc

Link to post
Share on other sites
Nigdy go wcześniej nie podłączałem.
Tylko dziwne bo kupiony świeżo z Botlandu :/
Sharp nie świeci pod telefonem. Możliwe, że go wcześniej przepaliłem ponieważ jest to już moja trzecia płytka a na poprzedniej były zwarcia.

Gubisz się w zeznaniach 😋

Apel do wszystkich piszących z prośbą: Jeśli opisujesz problem i chcesz aby ktoś Ci pomógł to pisz prawdę. Chcemy Ci pomóc i każda zatajona informacja przeszkadza w tej pomocy.

Sorry za offtop.

Link to post
Share on other sites

Oczywiście moje niedomówienie chodziło mi o to, że był on tylko przyklejony i wlutowany do płytki ale nigdy nie sprawdzany ponieważ na pierwszych dwóch płytkach były zwarcia na programatorze i tylko tym się zajmowałem przez co było dużo innych przyczyn gdzie coś nie działało. Dopiero teraz dochodząc do tego momentu w którym jestem ostatnim czynnikiem z którym jest coś nie tak to Sharp. Pozdrawiam i dziękuję za pomoc

Link to post
Share on other sites

Witam !!!

Nie działają mi czujniki lini. Z wyjścia mam 2 V na białym a 5 na czarnej lini. Dioda nie zapala się Zmieniałem const linia i nic. Pozostałe programy testowe działają Co może być nie tak ?

Rozwiązane Trzeba zmienić rezystory polaryzujące w czujnikach optycznych R4 i R5 na 20 k

Link to post
Share on other sites

qbeczek, jaki konkretnie błąd otrzymałeś? Zainstalowałeś odpowiednie sterowniki, sprawdziłeś 10 razy połączenia 🙂?

Link to post
Share on other sites

Połączenia sprawdzone, wydaje mi się, że wszystko jest ok.

W SinaProg wyskakuje błąd rc=-1

Zainstalowałem MKAvrcalutor a tam pojawia się komunikat w konsoli:

Nazwa "avrdude.exe" nie jest rozpoznawalna jako polecenie wewnętrzne lub zewnętrzne, program wykonywalny lub plik wsadowy.

Próbowałem zainstalowac avrdude lecz z marnym skutkiem. A i to samo w IOS, windows XP i 7, 10, już różne sprzęty odpalałem i dalej to samo. Sterowniki instalowałem, a może być cos w tym, ze mam programator USBAsp?

Link to post
Share on other sites
Zarejestruj się lub zaloguj, aby ukryć tę reklamę.
Zarejestruj się lub zaloguj, aby ukryć tę reklamę.

jlcpcb.jpg

jlcpcb.jpg

Produkcja i montaż PCB - wybierz sprawdzone PCBWay!
   • Darmowe płytki dla studentów i projektów non-profit
   • Tylko 5$ za 10 prototypów PCB w 24 godziny
   • Usługa projektowania PCB na zlecenie
   • Montaż PCB od 30$ + bezpłatna dostawa i szablony
   • Darmowe narzędzie do podglądu plików Gerber
Zobacz również » Film z fabryki PCBWay

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.