Skocz do zawartości

Różnice pomiedzy układami L293D i L293DNE


feriar

Pomocna odpowiedź

Na przyszłość - jest taka fajna strona o robotyce: www.google.pl . Znajdziesz tam odpowiedzi na większość pytań, wystarczy wpisać czego szukasz.

Dobre 🤣

PS.Nie pieprzcie [sory za wulg] głupich odzywek 10 latków typu "Różnica miedzy nimi to nazwa"

I jak tu przy Tobie zachować stoicki spokój skoro piszesz takie bzdury:

Jeśli podłacze zasilanie to diody w CNY70 powinny się świecić ??
Która nóżka to +

Trochę samodzielności. Producenci nie piszą dokumentacji dla siebie, tylko dla nas, a i tak przy okazji, jak na razie w tym temacie złamałeś cztery punkty regulaminu. Oby tak dalej 😅

Link do komentarza
Share on other sites

Zarejestruj się lub zaloguj, aby ukryć tę reklamę.
Zarejestruj się lub zaloguj, aby ukryć tę reklamę.

jlcpcb.jpg

jlcpcb.jpg

Produkcja i montaż PCB - wybierz sprawdzone PCBWay!
   • Darmowe płytki dla studentów i projektów non-profit
   • Tylko 5$ za 10 prototypów PCB w 24 godziny
   • Usługa projektowania PCB na zlecenie
   • Montaż PCB od 30$ + bezpłatna dostawa i szablony
   • Darmowe narzędzie do podglądu plików Gerber
Zobacz również » Film z fabryki PCBWay

nie cwanikauj bo to do njiczego nie prowadzi

Spokojnie... to nie forum kłótni. Niech sami moderatorzy się wypowiedzą że to temat na elektrode. I to nie było skierowane do ciebie tylko do nie patrzących w google.

Link do komentarza
Share on other sites

Przepraszam za offtop... feriar, nie chcesz głupich odzywek a sam pytasz o głupie rzeczy. Używasz wulgaryzmów zamiast je "zakropkować", nie używasz chyba żadnych z dostępnych szukajek i stron jak google.

madik napisał/a:

Nawyk ja też zrobie ukłon i zamieszcze prosty poradnik "jak używać wyszukiwarki google"

http://lmgtfy.com/?q=forbot.pl

nie cwanikauj bo to do njiczego nie prowadzi

nawyk mialem namysli ta w czujnik bo w zwykej wiem gdzie plus jest

Dobrze że zrobił takie coś bo przez nie umiejętność szukania w Googlach experci jak i początkujący wycierają literki na klawiszach.

Link do komentarza
Share on other sites

feriar, połącz sobie dwa obrazki, które wstawiłem w tym temacie i będziesz miał odpowiedź na swoje wątpliwości. I zabierz się chłopie za podstawy elektroniki!

Link do komentarza
Share on other sites

Witajcie,

Mam podobny problem jak twórca tematu. Zbudowałem robota z tej strony: http://robotyka.net.pl/index.php?pokaz=p_linefollower_beam z użyciem układu L293DNE. Niestety po podłączeniu zasilania (3 paluszki R6) nic się nie dzieje.

Mój układ jest identyczny jak na podanej stronie z wyjątkiem rezystorów przy czujniku odbiciowym, ale to raczej na razie nie ma znaczenia (zresztą sprawdzałem czujnik i działa poprawnie), bo jeśli nawet by go nie było silniki powinny się kręcić.

Druga różnica jest w silnikach. Na tej stronie autor chyba zastosował serwa modelarskie, a ja posiadam silniczki od cd-romu (do wysuwania szuflady).

Sprawdziłem czy zasilanie dochodzi do nóżek układu i (1, 7, 8, 9, 10, 16) i zasilanie było. Układ budowałem dwukrotnie na płytce uniwersalnej jak najdokładniej, żeby wykluczyć zwarcia. Później jeszcze sprawdzałem czy wszęczie prąd dochodzi i czy na pewno ścieżki są poprawnie podłączone i nic. Dalej zero reakcji. Już jeden układ spaliłem jak podłączyłem zasilanie odwrotnie, ale już jest wymieniony więc raczj nie jest uszkodzony.

Napięcie między wyjściami silników zmierzone multimetrem wynosi zero.

Jakbyście mieli jakieś pomysły i się nimi podzielili, to byłbym bardzo wdzięczny. (:

pozdrawiam,
bartek

Link do komentarza
Share on other sites

Mój układ jest identyczny jak na podanej stronie z wyjątkiem rezystorów przy czujniku odbiciowym, ale to raczej na razie nie ma znaczenia

Może mieć, które rezystory zamieniłeś i na jakie?

Masz zrobione przekładnie do tych silników z CD-ROM'u? Bo bez przekładni robot nie ruszy - za mały moment obrotowy.

Link do komentarza
Share on other sites

najlepiej włączyć sobie to zdjęcie na stronie podanej w moim poprzednim poście i tak:

zasilanie 3V

niezmienne: 1, 7, 8,9,10,16 (3V) ; 3,4,12,13 (0V) - na wszelki wypadek sprawdziłem.

wejścia od fototr. (2, 15): zmienia się między 2,4V a ok. 3V - w zależności czy widzi linię czy nie.

3,6 (lewy silnik) : 0,2V - 0,01V

4,11 (prawy silnik) : 0,2V - 0,01V

Te wartości przy silnikach są bardzo losowe. Raz jeden ma 0,2 a drugi 0,07 (przy jednakowym stanie czujników), przy innym pomiarze na odwrót. Czasem oba mają ok. 0,06V. Przeważnie w zależności od wykrycia linii te wartości nieznacznie się zmieniają.

Jeśli chodzi o tę różnicę rezystorów, to tylko przy diodach mam 330 zamiast 100, na wszelki wypadek. (:

Przekładnia - tu mnie masz! 😃 Nie zrobiłem, ale na razie silniki stoją bez podłączenia do kół (nie mają obciążenia żadnego i nie ruszają się i tak)

Z ciekawości zapytam jeszcze czy serwa zapewniają wystarczający moment obrotowy? (bo widzę, że autor robota je zastosował bez niczego)

Link do komentarza
Share on other sites

dałem 4,3V i na wyjściach silników było mniej więcej 4,25V.

dałem 6V, to na wyjściach mam 5,76V.

Silniki jak stały tak dalej stoją.

Może zbyt wiele wymagam, ale nie wiecie jaki moment obrotowy wystarczy żeby ruszyć tym robotem? (4xR6 + płytka + waga silników)

Link do komentarza
Share on other sites

Jedne z lepszych rozwiązań to przerobienie serw, na tym forum jest chyba nawet kilka opisów jak to zrobić, na pewno znajdziesz. Serwo na allegro można dostać za 20zł (niekiedy nawet dużo taniej, kiedyś widziałem serwa standard za dyche), jeżeli jestes wygodny to polecam www.mobot.pl - > silniki z przekładnią o małej długości (30zł/szt).

Link do komentarza
Share on other sites

Bądź aktywny - zaloguj się lub utwórz konto!

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto w ~20 sekund!

Zarejestruj nowe konto, to proste!

Zarejestruj się »

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się »
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.