Skocz do zawartości
Komentator

Kurs elektroniki II - #7 - scalony odbiornik podczerwieni

Pomocna odpowiedź

No teraz to mi się poukładało... Tak się zafiksowałem na komunikacji z PC że całkiem zapomniałem że myszka musi jakoś działać:) Dzięki i testuję dalej

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Witam,

chciałbym opisać moją dzisiejszą przygodę z elektroniką.

Otóż złożyłem układ taki jak na schemacie i niezwłocznie przystąpiłem do testowania pilota. Niestety dioda wcale nie świeciła! Zacząłem więc szukać błędów w połączeniach, bo może tam coś jest źle. Niestety nic to nie pomogło. Pomyślałem, że może układ działa, a wina leży po stronie pilota. Zmierzyłem więc napięcie na obu bateriach od pilota. Pierwsza miała napięcie 1.38V, czyli trochę rozładowana, za to druga miała (pomijając to, że wyglądała, jakby przeżyła bombardowanie jądrowe)  zaledwie 0.4V. Jako że nie posiadałem żadnej takiej baterii, a godzina już dawno poźna, w głowie pojawił mi się plan.

Używając rezystorów jako dzielnika napięcia, chciałem za pomocą dużej baterii 9V zasilić mój nieszczęsny pilot. Prawie idealne okazały się rezystory 330 oraz 1k - mierząc napięcie od dodatniego wyjścia baterii i końca rezystora 330 uzyskałem ok. 1.8V, czyli mniej więcej tyle, żeby zastąpić zużytą baterię i zrekompensować lekkie rozładowanie tej drugiej. 

IMG_20200217_231937.thumb.jpg.cb389cf65f08e35c2e8d6eb1d099700d.jpg

Po uzyskaniu odpowiedniego napięcia, zacząłem kombinować jakby tu podłączyć moje "dzieło". Jako, że nie jestem żadnym mistrzem montażu ani żadną złotą rączką (a raczej przeciwieństwem tego), to, ignorując wszelkie zasady BHP, bohatersko wcisnąłem przewody w zawinięte druciki w pilocie.

IMG_20200217_232000.thumb.jpg.8591c2a126bede9f23ba3b1cd1ebef6a.jpg

Po upewnieniu się, że przewody siedzą w miarę mocno, zmierzyłem miernikiem napięcie od plusa baterii do minusa  mojego dzielnika napięć, czyli pomarańczowego przewodu. Miernik wskazywał 3.17V. W sumie nawet trochę się zdziwiłem, że to działa, bo nie wiązałem z tym większych nadziei😅

Jako że miałem już, przynajmniej teoretycznie, działający pilot, pozostało mi tylko go wypróbować. Jakaż była moja radość, gdy dioda zamigotała, gdy wcisnąłem przycisk!

Może to nic wielkiego, ale dopiero od niedawna uczę się elektroniki "sam z siebie" i to był pierwszy raz, kiedy użyłem dzielnika napięć w praktyce🙃

 

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

@MateoS07 Witam na forum!

Pomysł naprawdę fiznezyjny, nie wiem czy by mi przyszedł do głowy, ale jak działa to znaczy że się da! 😄 Udał się dla tego, że pilot raczej nie pobiera dużych prądów - w ten sposób na pewno nie zrobisz ładowarki 5V z baterii 9V i 2 rezystorów, bo szybko się przegrzeją i spalą. Warto też brać pod uwagę, że podłączona bateria ma inne napięcie niż gdy mierzysz ją niepodłączoną.

Niemniej powodzenia w dalszych eksperymentach - fajnie, że starasz się kombinować jak co ruszyć, to dobra cecha 🙂 

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites
(edytowany)
8 godzin temu, Gieneq napisał:

Niemniej powodzenia w dalszych eksperymentach - fajnie, że starasz się kombinować jak co ruszyć, to dobra cecha  

Dzisiaj po śniadaniu chciałem przetestować mój nietypowo zasilany pilot. Niestety, po próbach włączenia nim telewizora, okazało się, że nie działa (mimo, że wykrywacz poczerwieni na niego reagował).

W międzyczasie tamta zużyta bateria zmartwychwstała i zaczęła jakimś cudem działać na tyle, żeby zasilić pilot. Wpadłem na pomysł, żeby zamiast diody wstawić buzzer. Gdy naciskałem przyciski na pilocie, buzzer fajnie piszczał, w rytmie, w jakim wcześniej świeciła dioda. Gdy potem znów zasiliłem pilot moim dzielnikiem napięć, buzzer też piszczał, ale wyraźnie słabiej. W tym wypadku postanowiłem, że zasilę go nie napięciem spomiędzy rezystora 330, tylko z rezystora 1k. No cóż, najwyżej pilot się spali czy coś. Zmierzyłem napięcie jakie dawał razem z drugą baterią i wyszło, 6.8V. Za to, gdy nacisnąłem przycisk na pilocie buzzer zapiszczał tak samo jak wcześniej z bateriami. Szybko pobiegłem do pokoju sprawdzić, czy może tym razem uda się włączyć telewizor. Udało się, działało bez zarzutu!

Swoją drogą ciekaw jestem, dlaczego pilot nie działał przy 3.2V (mimo, że z bateriami działał przy 1.8V, bo mierzyłem), jeśli powinno się go zasilać prawidłowo (chyba) 3V, bo tyle dają dwie "świeże" baterie, którymi powinien być zasilany. Za to zadziałał z napięciem blisko 7V.

Edytowano przez MateoS07

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...