Skocz do zawartości
robaczek122

Krótkie zwarcie w układzie / błędne wlutowania kondensatora

Pomocna odpowiedź

Napisano (edytowany)

Cześć,

Zaprojektowałem płytkę z STM32. Podłączyłem ją pierwszy raz i zaczął dymić mi kondensator tantalowy (był odwrotnie wlutowany, więc wylutowałem i wlutowałem taki sam odwrotnie).

Normalnie, kiedy zasilanie nie jest włączone, to multimetr pokazuje że nie ma zwarcia, ale jak podłącze zasilanie, to mam zwarcie między + i masą. Po odłączeniu zasilania, zwarcie jeszcze występuje na jedno "piknięcie (dotknięcie)" multimetru.

Zwarcie pokazuje mi ze jest zarówno na wejściu, jak i za regulatorem napięcia. Jednocześnie pokazuje, że najpierw jest napięcie 5V, a później 3.3V.

Co to może być?

Edytowano przez robaczek122

Udostępnij ten post


Link to post
Share on other sites

Kondensator się ładuje.

Udostępnij ten post


Link to post
Share on other sites

ale chyba nie przez kilka minut jak miałem podłączone zasilanie?

Udostępnij ten post


Link to post
Share on other sites

Nie, jak miałeś podłączone zasilanie, to wykonywał się program na mikrokontrolerze. Bez schematu i programu trudno zgadnąć co robił.

Udostępnij ten post


Link to post
Share on other sites

Nie wolno miernika ustawionego na wykrywanie zwarć (symbol głośniczka lub diody) lub na zakres omomierza podłączać do obwodów pod napięciem. To bez sensu już z samej zasady pomiaru a może być niebezpieczne dla samego multimetru. Poza tym przecież nie ma zwarcia w obwodzie, w którym masz napięcie 3 czy 5V, prawda?

Jeśli chcesz wykrywać zwarcia w układzie, musisz wyłączyć zasilanie i poczekać aż wszystko się rozładuje. Możesz też zewrzeć (oczywiście po wyłączeniu) na krótko plus z minusem, ale to także nie gwarantuje rozładowania wszystkich pojemności.

Gdy układ nie ma już zasilania a Ty podłączasz się miernikiem nastawionym na test diody lub na omomierz to tak naprawdę wymuszasz przepływ jakiegoś prądu z końcówek miernika. Rozładowane kondesnatory na szynach zasilania stanowią zwarcie więc miernik na chwilę pokazuje małą rezystancję lub zwarcie, ale gdy je naładuje (własnym prądem) - przestaje piszczeć. Jeśłi nie masz stałego (przez długi czas) wskazania 0 to zwarcia nie ma.

Może zainteresuj się działaniem samego multimetru (to nie jest żadna magia), bo nie rozumiejąc zasad pracy swoich narzędzi wyciągasz tzw. ruskie wnioski. 

Udostępnij ten post


Link to post
Share on other sites

Jesteś pewien że kondensator był wlutowany odwrotnie? W tantalowych pasek oznacza anode (+).

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Dzięki za odpowiedzi. 

Kondensator był wlutowany odwrotnie. Miałem 2 takie same obok siebie, ale zapomniałem, że jeden ma być odwrócony o 180 stopni.

Wydaje się, że po prostu nie wiedziałem jak działa multimetr i mierzyłem rezystancję przy włączonym zasilaniu mikrokontrolera. 

Udostępnij ten post


Link to post
Share on other sites

Bądź aktywny - zaloguj się lub utwórz konto!

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto w ~20 sekund!

Zarejestruj nowe konto, to proste!

Zarejestruj się »

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się »

×