Skocz do zawartości
Komentator

Kurs elektroniki II - #5 - tranzystory unipolarne (MOSFET)

Pomocna odpowiedź

brtk93, jeśli oczekujesz odpowiedzi zacznij od dokładniejszego opisania eksperymentu który wykonałeś. To dobrze, że pomierzyłeś prądy i napięcia, ale nie napisałeś jaki jest schemat układu, ani które prądy i napięcia mierzysz. Oczywiście można się domyślać wielu rzeczy, ale nie o to chodzi. Skoro chcesz się czegoś nauczyć, zacznij od podstaw "praktyki inżynierskiej" - czyli zamieść schemat, opisz prądy i napięcia, podaj napięcie zasilania.

Domyślam się (ale to wróżenie z fusów lub czytanie z kryształowej kuli) jaki miał być schemat - coś podobnego było opisane w kursie. Więc jeśli rezystor, przez który płynie prąd jest podłączony między zasilanie a bramkę, to są dwa wytłumaczenia:

* coś źle mierzysz

* uszkodziłeś tranzystor

Pierwsze to bardzo częsty przypadek, więc pewnie najbardziej prawdopodobny. Jak chodzi o uszkodzenie, to przeczytaj w kursie uwagi o ESD, czyli ładunkach elektrostatycznych. Bramka jest (była?) oddzielona od półprzewodnika bardzo cienką wartstwą tlenku. Jeśli ją przebiłeś, to faktycznie prąd przez rezystor popłynie.

Udostępnij ten post


Link to post
Share on other sites

Chyba zepsułem jeden z tranzystorów BS170. Mam nadzieję, że nie będą potrzebne obydwa w dalszej części kursu. 🙂
Zepsuty tranzystor przepuszcza prąd ze spadkiem napięcia ok. 3V bez przyłożonego napięcia do bazy. Co ciekawe miernik wskazuje, że niepodłączony nigdzie tranzystor ma napięcie między drenem a źródłem ponad 20mV. Oczywiście pokazuje też zwarcie. Nie pokazuje zwarcia między bramką i źródłem, ani bramką i drenem. Dodatkowo po zwarciu drenu i bramki tranzystor się zatyka.

Udostępnij ten post


Link to post
Share on other sites

@tomekpilat, witam na forum 😉 Widzę, że to Twoje pierwsze kroki na Forbocie, oto najważniejsze informacje na start:

  • Chcesz przywitać się z innymi członkami naszej społeczności? Skorzystaj z tematu powitania użytkowników.
  • Opis najciekawszych funkcji, które ułatwiają korzystanie z forum znajdziesz w temacie instrukcja korzystania z forum - co warto wiedzieć?
  • Poszczególne posty możesz oceniać (pozytywnie i negatywnie) za pomocą reakcji - ikona serca w prawym dolnym rogu każdej wiadomości.
2 godziny temu, tomekpilat napisał:

Chyba zepsułem jeden z tranzystorów BS170. Mam nadzieję, że nie będą potrzebne obydwa w dalszej części kursu. 🙂

Spokojnie, po to są dwa, aby jeden mógł się zepsuć 😉 Udało Ci się wykonać ćwiczenia z drugim tranzystorem - wszystko działa poprawnie?

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

Tak, wszystkie ćwiczenia z tej lekcji udało mi się wykonać. 🙂

Edytowano przez Treker
Poprawiłem formatowanie.
  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Cześć,

a mnie zaciekawiło następujące zjawisko:

Po podłączeniu układu buzzer brzęczy. Nie wyłączając baterii wyjmuję rezystor. Buzzer nadal brzęczy. Odłączam baterię. Buzzer cichnie. Podłączam baterię ponownie (układ nie ma rezystora) - buzzer brzęczy. Ktoś mi wytłumaczy o co chodzi?

Pozdrawiam.

Udostępnij ten post


Link to post
Share on other sites

@ryglis, witam na forum 😉 Widzę, że to Twoje pierwsze kroki na Forbocie, oto najważniejsze informacje na start:

  • Chcesz przywitać się z innymi członkami naszej społeczności? Skorzystaj z tematu powitania użytkowników.
  • Opis najciekawszych funkcji, które ułatwiają korzystanie z forum znajdziesz w temacie instrukcja korzystania z forum - co warto wiedzieć?
  • Poszczególne posty możesz oceniać (pozytywnie i negatywnie) za pomocą reakcji - ikona serca w prawym dolnym rogu każdej wiadomości.

Dnia 9.03.2019 o 20:05, ryglis napisał:

Po podłączeniu układu buzzer brzęczy. Nie wyłączając baterii wyjmuję rezystor. Buzzer nadal brzęczy. Odłączam baterię. Buzzer cichnie. Podłączam baterię ponownie (układ nie ma rezystora) - buzzer brzęczy. Ktoś mi wytłumaczy o co chodzi?

Powiedz proszę, który dokładnie schemat omawiasz, co i jak masz u siebie podłączone?

Udostępnij ten post


Link to post
Share on other sites
3 godziny temu, Treker napisał:

Powiedz proszę, który dokładnie schemat omawiasz, co i jak masz u siebie podłączone?

@Treker dziękuję za powitanie i odpowiedź.

Chodzi mi o ten pierwszy schemat:

12-mosfet1.png

Jeśli wyjmę rezystor w trakcie jego działania, to układ dalej działa. Co więcej mogę wyłączyć baterię i włączyć ją ponownie i znów zadziała. Tak jakby kanał się cały czas utrzymywał. Znika dopiero, np jeśli ponownie podepnę rezystor i znów go wyjmę.

Udostępnij ten post


Link to post
Share on other sites

Cześć,

złącze bramka-źródło ma pewnie pewną pojemność (która się ładuje), a ponieważ przez to złącze praktycznie nie płynie  prąd na bramce utrzymuje się dodatnie (względem źródła) napięcie.

Spróbuj podłączyć jakąś małą rezystancję pomiędzy bramkę a źródło (masę), aby rozładować tą pojemność i daj znać jak układ na to reaguje.

Możesz też spróbować przesymulować ten układ na jakimś symulatorze (np. on-line).

Pozdrawiam

 

  • Lubię! 2

Udostępnij ten post


Link to post
Share on other sites

Które z tych miejsc dokładnie jest tym izolatorem z tlenku krzemu? Na rysunku nie został zaznaczony, a chcę być na 100% pewny gdy będę chciał zrozumieć jego działanie. 

Inked4_przekroj_mosfet-e1452723040250_LI.jpg

Udostępnij ten post


Link to post
Share on other sites

@husadam5 witam na forum 🙂 Ta ilustracja nie była przygotowywana z myślą o takich szczegółach, ale można tutaj założyć, że izolator znajduje się w miejscu, które zaznaczyłeś numerem 1.

Udostępnij ten post


Link to post
Share on other sites

Mam problem. Buzzer w połączeniu z MOSFETem zawsze piszczy. Nawet gdy wyjmę opornik łączący + z GATE lub masę z GATE. Dosłownie zawsze. Myślałem, że mam uszkodzony tranzystor i próbowałem z innym ale skutek jest taki sam. Próbowałem zwierać jego nóżki na różne sposoby, również bez rezultatu.

 

Udostępnij ten post


Link to post
Share on other sites

Czyli niezależnie od tego czy GATE połączony jest przez rezystor z plusem lub minusem to buzzer u Ciebie i tak wydaje dźwięki? Scenariusz jak na załączonym filmie pomijam, bo ważniejsze jest to co dzieje się po podłączeniu GATE 😉

Udostępnij ten post


Link to post
Share on other sites

OK, sprawdziłem. Z 4 MOSFETów, które mam dwa są trafione. Z trzecim działa OK, podobnie jak w przykładzie z diodą, o który Cię pytałem w I części kursu. Czyli naładuję go ładunkiem dodatnim i brzęczy do momentu aż rozładuję przykładając do masy.

 

Udostępnij ten post


Link to post
Share on other sites

Wygląda, że jest dobrze 🙂 Możliwe, że MOSFEty uszkodziły się od wyładowań elektrostatycznych - są na to bardzo wrażliwe. Jeśli były uszkodzone od samego początku to śmiało zgłaszaj reklamację w Botlandzie, na pewno otrzymasz nowe 😉

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Napisz odpowiedź...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...