Skocz do zawartości

Kurs elektroniki – #7b – projekty z tranzystorami, MOSFET-y


Pomocna odpowiedź

Nic nowego nie wniosę do tematu ale chciałem tylko podziękować za te kursy. Dobra robota.

W końcu zrozumiałem jak naprawdę działają tranzystory, wytłumaczone jak dla typowego laika - opisane, pokazane na przykładach i do tego ćwiczenie na "żywo". Rok temu zarejestrowałem się na forum i chciałem zacząć przygodę z ARDUINO. Kupiłem gdzieś tam tanio zestaw (i to gdzieś tam było błędem) i zacząłem się uczyć programowania jednak bez przygotowania z elektroniki daleko się nie zajdzie. Teraz kupiłem zestaw z FORBOTA (bo trzeba wspierać działanie tego serwisu) do nauki podstaw elektroniki i powiedzmy że zacząłem od początku. Nie zawiodłem się szybko przyswaja się wiedze przekazywaną przez FORBOT.

Link to post
Share on other sites

Cześć 🙂.

Jak do tej pory to udało mi się złożyć układy od #1 do #7 pierwszej części kursu.

Ale napotkałem mały problem ze zrozumieniem działania:

1.przerzutnika bistabilnego i

2.multiwibratora astabilnego.

 

W tym pierwszym przykładzie dlaczego jeden z tranzystorów będzie zatkany? Przecież baza obu tranzystorów jest podłączona do oporników i diody w kierunku przewodzenia. Trochę się w tym pogubiłem.

W drugim przypadku mam problem ze zrozumieniem wzajemnego oddziaływania kondensatora z tranzystorem - kondensator C1 ładuje się a T1 jest zatkany. Ale przecież Do bazy T1 jest podłączony jest R3 a ten do dodatniej szyny więc na bazie  T1 powinności być napięcie ktore go uruchamia.

Dalej nie mogę jakoś ogarnąć procesu rozładowania kondensatorów.🙁🤕

Poza tym kurs i materiały super😁👏👏

 

 

 

 

Link to post
Share on other sites

@Majster_Luk Przeniosłem pytanie do części dotyczącej tego tematu z kursu. Myślę, że jak cofniesz się nieco to na pewno znajdziesz wyczerpujące odpowiedzi Marka. 😉 

  • Lubię! 1
Link to post
Share on other sites
(edytowany)

IMG_20210325_180355.thumb.jpg.10d8d7534691c28f969eab731db096df.jpg

Mam problem szukałem na innych dyskusjach ale nie znalazłem mianowicie próbuje zbudować multiwibrator astabilny z 1 kursu forbota i za pierwszym razem mi działało ale potem jak rozłożyłem i  chciałem znów złożyć to nie świeci mi  dioda  czerwona  a niebieska  świeci światłem ciągłym gdzie popełniam błąd? 

Ps.

Teraz nie jest idealnie ale wcześniej układałem idealnie (czy przynajmniej tak mi się wydaje)

Edytowano przez Gieneq
Link to post
Share on other sites
Zarejestruj się lub zaloguj, aby ukryć tę reklamę.
Zarejestruj się lub zaloguj, aby ukryć tę reklamę.

jlcpcb.jpg

jlcpcb.jpg

Produkcja i montaż PCB - wybierz sprawdzone PCBWay!
   • Darmowe płytki dla studentów i projektów non-profit
   • Tylko 5$ za 10 prototypów PCB w 24 godziny
   • Usługa projektowania PCB na zlecenie
   • Montaż PCB od 30$ + bezpłatna dostawa i szablony
   • Darmowe narzędzie do podglądu plików Gerber
Zobacz również » Film z fabryki PCBWay

@KarolloK witam na forum 🙂 

Ciężko będzie coś doradzić, multiwibrator to ciężki układ pod tym względem że nie da się go sprawdzać krok po kroku tylko w całości zmontowany działa.

Z tego co widzę, to rezystory, a dokładnie ich nóżki sa dość sfatygowane. Może spróbuj je trochę skrócić, wyprostować i włożyć w płytkę tak by styk był pewny. Najpewniej coś nie łączy tak jak powinno.

Też takie wygięcie tranzystorów jest niewskazane, może się coś w ten sposób uszkodzić.

  • Pomogłeś! 1
Link to post
Share on other sites

@Leon93 witam na forum 🙂 Ten projekt wymaga użycia tranzystorów, a nie stabilizatorów. Upewnij się, że wykorzystałeś poprawne elementy. W przypadku dalszych problemów umieść tutaj wyraźne zdjęcia złożonego układu - sprawdzimy go. Zarejestruj tylko swój zestaw do kursu, bo teraz nie mamy pojęcia jakimi elementami dokładnie dysponujesz.

Link to post
Share on other sites

Hej, mam pytanie. Nie rozumiem dlaczego kondensator działa poprawnie skoro jego "minusowa" strona NIE jest podłączona do minusa baterii. Mam na myśli multiwibrator astabilny. 

Z góry dziękuję za odpowiedź i pozdrawiam.

Link to post
Share on other sites

Cześć, 
Po złożeniu pierwszego przykładu i podłączeniu zasilania obydwie diody świecą (jedna z większą intensywnością). Po zetknięciu styków następuje "przełączenie" intensywności na drugą z nich. Czy układ jest w porządku skoro w kursie napisane jest, że po podłączeniu zasilania powinna świecić tylko jedna?

Pozdrawiam

Link to post
Share on other sites

@kamkow w układzie multiwibratora należy przeanalizować jak płynie prąd. Tranzystory przełączające zmieniają jego kierunek i "plus" może występować w różnych miejscach.

@justcurious wszystko jest OK - jedna z diod może się "żarzyć". Możesz zmierzyć prąd jaki płynie przez te LEDy, ten co lekko świeci powinien mieć przepływ naprawdę niski, ale jak widać nowsze LEDy świecą już przy bardzo małym prądzie stąd taki efekt.

Link to post
Share on other sites

To ja też się pochwalę, że nie tylko udało mi się zrobić multiwibrator z tego modułu, ale nawet zmodyfikować go na potrzeby mojego pierwszego projektu.

Dla zainteresowanych opis tego co zrobiłem jest tutaj 

 

 

  • Lubię! 1
Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.