Skocz do zawartości
Komentator

Kurs elektroniki – #9 – elementy stykowe, przekaźniki

Pomocna odpowiedź

(edytowany)

Nic w tej kwestii sie nie wyjaśniło. Rozmawialem z moim wykladowca z ukladow elektronicznych co moze byc przyczyna takiego zachowania ukladu, odpowiedzial iz roznice w gabarytach elementow i polecil zebym pozamienilal miejscami tranzystory lub elementy bierne, ewentualnie diody. Ale najgorsze jest to ze efekt byl ten sam - za kazdym razem jako pierwsza w stan wysoki wchodzila dioda lewa. Tak wiec, tak pytania sa aktualne 😥😂😁 , Marek dzieki za sprostowanie 😉.

Edytowano przez Majtas

Udostępnij ten post


Link to post
Share on other sites

[zadanie z przekaźnikiem]
Miałem sporo kłopotów ze złożeniem tego w całość... ale w końcu się jakoś udało.
Wrzucam, może innym pomoże i nie będą musieli się tyle męczyć co ja :P

przekaznik.jpg

Udostępnij ten post


Link to post
Share on other sites

@biscoitinho, witam na forum 😉 Widzę, że to Twoje pierwsze kroki na Forbocie, oto najważniejsze informacje na start:

  • Chcesz przywitać się z innymi członkami naszej społeczności? Skorzystaj z tematu powitania użytkowników.
  • Opis najciekawszych funkcji, które ułatwiają korzystanie z forum znajdziesz w temacie instrukcja korzystania z forum - co warto wiedzieć?
  • Poszczególne posty możesz oceniać (pozytywnie i negatywnie) za pomocą reakcji - ikona serca w prawym dolnym rogu każdej wiadomości.

Dnia 8.11.2018 o 22:05, biscoitinho napisał:

Miałem sporo kłopotów ze złożeniem tego w całość... ale w końcu się jakoś udało.
Wrzucam, może innym pomoże i nie będą musieli się tyle męczyć co ja 😛

Super, że się udało! Faktycznie przekaźniki niezbyt chętnie współpracują z płytkami stykowymi,  ale można sobie z tym poradzić. Powodzenia z dalszymi eksperymentami 😉

Udostępnij ten post


Link to post
Share on other sites

Witam,

Mam pytanie do układu złożonego przez kolegę biscoitinho. Czy on jest skonstruowany poprawnie?

1. Do czego podłączony rezystor?

2. Do wejścia NC podłączone jest napięcie bezpośrednio z zasilania, a nie ze stabilizatora napięcia. Dlatego rodzi się pytanie : 5 V potrzebne jest tylko do zadziałania elektromagnesu przekaźnika, a na złącza NO-C można podać dowolne napięcie?

3. Dlaczego dioda się świeci skoro napięcie podane jest do złącza NC, a nie do NO? Przecież po zadziałania przekaźnika złącze NC się rozwiera.

Udostępnij ten post


Link to post
Share on other sites

Hej bubu1x

Czy to jest podłączone na 100% dobrze to ja nie wiem, jestem początkujący (tak jak pewnie większość tutaj) tak czy siak mi to jakoś zadziałało (czyt. przekaźnik pstryka dioda świeci :P)
Z dużym prawdopodobieństwem graniczącym z pewnością mogę stwierdzić że na pewno da się to zrobić lepiej i zdecydowanie bardziej elegancko, jednakże chciałem się podzielić swoim sposobem 🙂. Jeśli masz to złożone inaczej koniecznie pstryknij fotkę ! 🙂

Udostępnij ten post


Link to post
Share on other sites

@bubu1x, witam na forum 😉 Widzę, że to Twoje pierwsze kroki na Forbocie, oto najważniejsze informacje na start:

  • Chcesz przywitać się z innymi członkami naszej społeczności? Skorzystaj z tematu powitania użytkowników.
  • Opis najciekawszych funkcji, które ułatwiają korzystanie z forum znajdziesz w temacie instrukcja korzystania z forum - co warto wiedzieć?
  • Poszczególne posty możesz oceniać (pozytywnie i negatywnie) za pomocą reakcji - ikona serca w prawym dolnym rogu każdej wiadomości.

2 godziny temu, bubu1x napisał:

Mam pytanie do układu złożonego przez kolegę biscoitinho. Czy on jest skonstruowany poprawnie?

Gratuluję czujności - nie zauważyłem, że tam odbyło się takie "oszustwo". @biscoitinho, do czego masz podłączony ten rezystor? A właściwie to gdzie on powinien być? 😉

Udostępnij ten post


Link to post
Share on other sites

Kurde teraz spojrzałem jeszcze raz na schemat ja mam podłączone do pierwszych dwóch od lewej a powinno być do 1go i 3go prawda ?

Udostępnij ten post


Link to post
Share on other sites

Powiem tak, tam jest kilka rzeczy namieszanych - najlepiej wyciągnij wszystkie połączenia i spróbuj po kolei raz jeszcze. Największe błędy jakie masz w tej chwili to brak rezystora przy diodzie oraz brak diody wpiętej równolegle z przekaźnikiem (w roli zabezpieczenia). Spróbuj jeszcze raz to podłączyć i pokaż co Ci wyjdzie. Zwracaj też uwagę jak podpinasz elementy na schemacie dioda jest podłączona katodą do masy, a u Ciebie do przekaźnika. Lepiej trzymać się już dokładnie schematu 😉

Udostępnij ten post


Link to post
Share on other sites

Nie wiem czy tylko ja mam taki problem, ale mój przekaźnik nie wchodzi do płytki stycznej. Nie ważne jak go obracam, nie wszystkie odnóża dają się włożyć. Nie wiem czy mam próbować to na siłę wepchnąć, czy jakoś inaczej to rozwiązać

Udostępnij ten post


Link to post
Share on other sites

@schadowdrow, witam na forum 😉 Widzę, że to Twoje pierwsze kroki na Forbocie, oto najważniejsze informacje na start:

  • Chcesz przywitać się z innymi członkami naszej społeczności? Skorzystaj z tematu powitania użytkowników.
  • Opis najciekawszych funkcji, które ułatwiają korzystanie z forum znajdziesz w temacie instrukcja korzystania z forum - co warto wiedzieć?
  • Poszczególne posty możesz oceniać (pozytywnie i negatywnie) za pomocą reakcji - ikona serca w prawym dolnym rogu każdej wiadomości.
1 godzinę temu, schadowdrow napisał:

Nie wiem czy tylko ja mam taki problem, ale mój przekaźnik nie wchodzi do płytki stycznej. Nie ważne jak go obracam, nie wszystkie odnóża dają się włożyć. Nie wiem czy mam próbować to na siłę wepchnąć, czy jakoś inaczej to rozwiązać

Przekaźniki nie są przystosowane do rozstawu płytek stykowych, ale da się je wsadzić. Gdy się wygnie delikatnie to jedno środkowe wyprowadzenie to wszystko będzie pasowało 🙂

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

No i po dłuższej chwili udało mi się złożyć w całość, ale nie obyło się bez problemów. Dlaczego jak podałem obniżone napięcie na wspólny styk nie było napięcia na NC? Na tym styku powinno być bez napięcia na cewce. Dopiero jak zasiliłem cewkę to na NO się pojawiło. Ale po drodze wsadziłem diodę prostowniczą w złą stronę i trochę się przygrzała, ale miernikiem sprawdziłem i ją poprawiłem 🙂

IMG_20181223_114656.thumb.jpg.58a203bd04d1b5840cf928d2f557e065.jpg

Edit: Problem rozwiązany przekaźnik źle siedział i nie miał styku z płytką.

 

Edytowano przez KsD
  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites
Dnia 22.12.2018 o 19:52, KsD napisał:

Edit: Problem rozwiązany przekaźnik źle siedział i nie miał styku z płytką.

Przepraszam, za brak odpowiedzi - nie zauważyłem wcześniej Twojego pytania. Cieszę się, że rozwiązałeś jednak sam ten problem 😉 Na marginesie dodam, że właśnie aktualizujemy ten kurs i przy okazji zmienimy trochę to ćwiczenie, aby nie było tak ciężkie w realizacji (pokażemy dokładnie dwie metody połączenia tego na płytce stykowej). Ten artykuł powinien być podmieniony najdalej w najbliższą sobotę.

Udostępnij ten post


Link to post
Share on other sites

Bądź aktywny - zaloguj się lub utwórz konto!

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto w ~20 sekund!

Zarejestruj nowe konto, to proste!

Zarejestruj się »

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się »

×