Skocz do zawartości
Komentator

Kurs elektroniki - #6 - diody krzemowe oraz świecące (LED)

Pomocna odpowiedź

14 godzin temu, ujmi napisał:

Czy na ilustracji po lewej podpisanej "rezystor umieszczony przed diodą" dioda nie powinna być zainstalowana na odwrót (anoda z prawej strony)?

@ujmi witam na forum 🙂 Jeśli patrzę na tę samą ilustrację, a raczej tak, to wszystko się tam zgadza. Katoda jest tam podłączona do "minusa", a anoda przez rezystor z "plusem".

Udostępnij ten post


Link to post
Share on other sites
Dnia 9.12.2019 o 11:50, Treker napisał:

@ujmi witam na forum 🙂 Jeśli patrzę na tę samą ilustrację, a raczej tak, to wszystko się tam zgadza. Katoda jest tam podłączona do "minusa", a anoda przez rezystor z "plusem".

Cześć 🙂

Bazowałem na poprzedniej ilustracji diody (nie schemacie), zrozumiałem ją tak, że pokazuje ona jak trzeba "włożyć" diodę aby świeciła. Żeby być pewnym, w przypadku "dobrego" schematu poprawne jest takie ułożenie diody: z lewej -, a z prawej + (czerwone 1 i 2) czy się mylę i jednak jest na odwrót (zielone 1 i 2)?

kurs_elektroniki_zasilanie_rezystor_dioda_led_kolejnosc_2-350x166.png

Udostępnij ten post


Link to post
Share on other sites

@ujmi krótsza nóżka wychodząca z obudowy diody (obok ścięcia) to katoda, która powinna być podłączona do masy - wtedy dioda będzie świeciła. Liczy się podłączenie symbolu na schemacie 🙂 W tym nakreślonym i trochę pomieszanym schemacie z Twojego posta świecić będzie dioda podłączona zgodnie z czerwonymi oznaczeniami. Zachęcam do testów w praktyce - wtedy najszybciej rozwiejesz wszelkie wątpliwości 😉

@kasyx masa w tym przypadku to "minus" baterii 🙂

Udostępnij ten post


Link to post
Share on other sites

@Treker A gdyby na tym schemacie było kilka diod połączonych szeregowo to cały odcinek począwszy od minusa baterii do minusa diody włącznie to jest masa? A przykładając sondę pomiarową do pozostałych minusów na pozostałych diodach to mówimy że przykładamy do katiod?

Udostępnij ten post


Link to post
Share on other sites

@kasyx tak, masa byłaby wtedy tylko na tym krótkim odcinku. Nie wiem po co i w jakim celu w takim przypadku mielibyśmy mówić o przykładaniu sondy do katod diod, ale byłoby to poprawne 🙂

  • Pomogłeś! 1

Udostępnij ten post


Link to post
Share on other sites
14 godzin temu, Treker napisał:

@kasyx tak, masa byłaby wtedy tylko na tym krótkim odcinku. Nie wiem po co i w jakim celu w takim przypadku mielibyśmy mówić o przykładaniu sondy do katod diod, ale byłoby to poprawne 🙂

A to takie ogólne pytanie było co do masy. Dzięki za odpowiedź 🙂

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

A dlaczego, podczas pomiaru przewodzenia diody elektroluminescencyjnej na mierniku nie wyświetla się jakaś wartość (różna od 1) tak jak w przypadku diody prostowniczej, za to dioda się świeci jeśli odpowiednio przyłożę sondy pomiarowe?

Edytowano przez Bsatola

Udostępnij ten post


Link to post
Share on other sites

Jak podłączysz multimetr w trybie pomiaru diod do innego miernika, to można zmierzyć, że podaje on napięcie 3V i prąd tu zależy 0,6-1mA. Czyli prąd nie popłynie większy niż ta wartość. Tak jak w zasilaczu laboratoryjnym - ustawiasz tryb CC, popłynie maksymalny prąd ale spadek napięcia wyjdzie jaki wyjdzie, do pewnej granicy.

Podłączając diodę krzemową patrzysz na charakterystykę i szukasz prądu na pionowej osi - w okolicy 1mA będzie te teoretyczne 0,7V - tyle też pokazuje ci miernik.

Jak weźmiesz charakterystykę prądowo-napięciową LED np czerwonego to napięcia są wyższe - tu zaczyna się od około 1,6V.

Do momentu dopóki nie przekroczysz ustalonej granicy napięcia możesz nawet mierzyć spadek napięcia na rezystorach - będzie on oczywiście liniowy - wstaw np 100R, jeżeli prąd jest 1mA to wyświetli się 0,100V. Wstawisz 330R to będzie około 0,333V. Możesz wstawić potencjometr i sprawdzić do jakiego napięcia uda się dojść.

Dlaczego się nie wyświetla? Jest jakiś parametr w mierniku "max open voltage", który informuje jaki maksymalny spadek napięcia dopuszcza test diod. W jednym z mierników udało się pomierzyć czerwoną diodę i wyszło coś blisko 3V, ale są mierniki co ucinają przy 1,8V a i tak test diod kierowany jest do napięć poniżej 1V.

  • Pomogłeś! 1

Udostępnij ten post


Link to post
Share on other sites

Witam, Mam dostęp do dwóch nowo kupionych mierników UT33B i UT33D. W obu nie mogę przeprowadzić badania diody w pozycji Test diody/ciągłości obwodu. W obie strony wskazanie "OL". Dioda 1N4148. Z pomiaru spadku napięcia wynika, że jej rezystancja wynosi ok,150R. > 70R więc miernik nie brzęczy, czyli wskazuje brak ciągłości. A miał wskazywać napięcie przewodzenia. Co ja robię źle?. Jestem bardzo początkujący :-(

Udostępnij ten post


Link to post
Share on other sites
Dnia 22.12.2019 o 08:39, Kubartek napisał:

Witam, Mam dostęp do dwóch nowo kupionych mierników UT33B i UT33D. W obu nie mogę przeprowadzić badania diody w pozycji Test diody/ciągłości obwodu. W obie strony wskazanie "OL". Dioda 1N4148. Z pomiaru spadku napięcia wynika, że jej rezystancja wynosi ok,150R. > 70R więc miernik nie brzęczy, czyli wskazuje brak ciągłości. A miał wskazywać napięcie przewodzenia. Co ja robię źle?. Jestem bardzo początkujący 😞

Możliwe, że dioda jest uszkodzona, ale na wszelki wypadek zapytam czy wetknąłeś przewody miernika w odpowiednie miejsca COM i VΩmA ?

  • Lubię! 2

Udostępnij ten post


Link to post
Share on other sites

Do zadania 6.20a fajnie by było gdyby w zestawie był "krokodylek" żeby złapać jedna sondę do pomiarów i wtedy można swobodnie jedną ręką trzymać drugą sondę i druga ręką kręcić wkrętakiem w rezystorze i sprawdzać prąd "na żywo". A i tak po za tym przewody od baterii są znacznie wygodniejsze jak są zakończone drucikiem tak jak zwykle przewody wtedy nie wypadają z płytki 😉

Chciałem podłączyć diody w sposób z zadania 6.10.2 pkt 2 i wziąłem czerwoną, zieloną i niebieską diodę połączyłem w szereg i do tego dołożyłem dwa rezystory po 100om (2x100) w szereg i nie zaświeciły, a ostatni rezystor się mocno zaczął się grzać po chwili, błąd w obliczeniach zrobiłem?

Udostępnij ten post


Link to post
Share on other sites

@Szejker9 witam na forum i dziękuję za sugestię w sprawie przewodów - zapisuje gdzie trzeba 🙂

6 godzin temu, Szejker9 napisał:

Chciałem podłączyć diody w sposób z zadania 6.10.2 pkt 2 i wziąłem czerwoną, zieloną i niebieską diodę połączyłem w szereg i do tego dołożyłem dwa rezystory po 100om (2x100) w szereg i nie zaświeciły, a ostatni rezystor się mocno zaczął się grzać po chwili, błąd w obliczeniach zrobiłem?

Jeśli żadna dioda się nie zaświeciła, a rezystor zaczął się grzać to raczej dopatrywałbym się jakiegoś błędu w połączeniu układu na płytce stykowej. Możesz wstawić zdjęcie swojego układu? Sprawdzimy go dla pewności 🙂

Udostępnij ten post


Link to post
Share on other sites

Wczoraj coś źle musiałem podłączyć, dzisiaj spróbowałem jeszcze raz i jest wszystko dobrze 😉pozdrawiam i życzę miłego dnia.

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...